Bug 965981 - Manifest Refresh using cli failed for satellite 6 mdp1 build
Manifest Refresh using cli failed for satellite 6 mdp1 build
Status: CLOSED DUPLICATE of bug 966981
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hammer (Show other bugs)
6.0.1
x86_64 Linux
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Mike McCune
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-22 04:28 EDT by Tazim Kolhar
Modified: 2016-04-25 20:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-29 13:03:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tazim Kolhar 2013-05-22 04:28:23 EDT
Description of problem:

Manifest Refresh using cli failed for satellite 6 mdp1 build

Version-Release number of selected component (if applicable):
# rpm -qa | grep katello
katello-common-1.4.2-6.el6sat.noarch
katello-1.4.2-6.el6sat.noarch
katello-cli-1.4.2-5.el6sat.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-certs-tools-1.4.2-2.el6sat.noarch
katello-glue-elasticsearch-1.4.2-6.el6sat.noarch
katello-configure-1.4.3-9.el6sat.noarch
katello-configure-foreman-1.4.3-9.el6sat.noarch
katello-qpid-broker-key-pair-1.0-1.noarch
katello-qpid-client-key-pair-1.0-1.noarch
ruby193-rubygem-foreman-katello-engine-0.0.7-1.el6sat.noarch
signo-katello-0.0.10-1.el6sat.noarch
katello-selinux-1.4.3-3.el6sat.noarch
katello-glue-pulp-1.4.2-6.el6sat.noarch
katello-all-1.4.2-6.el6sat.noarch
katello-cli-common-1.4.2-5.el6sat.noarch
katello-foreman-all-1.4.2-6.el6sat.noarch
ruby193-rubygem-katello_api-0.0.3-2.el6_4.noarch
katello-glue-candlepin-1.4.2-6.el6sat.noarch
ruby193-rubygem-katello-foreman-engine-0.0.1-1.el6_4.noarch


How reproducible:
# yum install y katello-foreman-all
# katello-configure --user-pass=***

Steps to Reproduce:
1.Login to UI as admin 
2.Create a Org
3.Upload a manifest downloaded from custom distributor.
4.Increase the number of subscriptions in that manifest
5.Refresh Manifest
# katello -u admin -p **** provider refresh_manifest --name 'Red Hat' --org testorg
Provider [ Red Hat ] failed to refresh manifest: w


Actual results:
Manifest Refresh failed

Expected results:
Manifest refresh successful

Additional info:
Comment 1 Brad Buckingham 2013-05-29 13:03:12 EDT

*** This bug has been marked as a duplicate of bug 966981 ***

Note You need to log in before you can comment on or make changes to this bug.