Bug 965984 - Unable to register at STG - confirmation email does not come
Unable to register at STG - confirmation email does not come
Status: CLOSED NOTABUG
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-22 04:38 EDT by Oleg Fayans
Modified: 2016-11-30 19:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-22 05:38:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oleg Fayans 2013-05-22 04:38:41 EDT
Description of problem:

When I register a new user at the web UI of stg.openshift.redhat.com, I do not receive the confirmation letter. I used 2 different email accounts: ofajans@gmail.com and ofajans@yahoo.com, both with the same result

Version-Release number of selected component (if applicable):


How reproducible:

Every time

Steps to Reproduce:
1. go to https://stg.openshift.redhat.com/app/account/new
2. Fill all the fields, put the email address that you actually have
3. Check email

Actual results:

No confirmation email comes

Expected results:

The email with activation link comes in a few minutes

Additional info:
Comment 1 Yujie Zhang 2013-05-22 05:38:23 EDT
hi ofayans,
We can only register using redhat email on STG, it will not accept non-redhat email, so you can try to register using your redhat email, if already used before, you can also use "ofayans+anything@redhat.com" to test registering. I just tried, it can work correctly. So I will close it as not a bug. Thanks!

Note You need to log in before you can comment on or make changes to this bug.