Bug 966199 - openstack-selinux is missing
openstack-selinux is missing
Status: CLOSED CURRENTRELEASE
Product: RDO
Classification: Community
Component: openstack-selinux (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Lon Hohberger
yeylon@redhat.com
:
Depends On: 975590
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-22 14:44 EDT by Chris Wright
Modified: 2016-04-18 02:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-11 13:43:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Wright 2013-05-22 14:44:41 EDT
$ sudo yum install openstack-selinux
Loaded plugins: priorities
82 packages excluded due to repository priority protections
Setting up Install Process
No package openstack-selinux available.
Error: Nothing to do

$ rpm -qf /etc/yum.repos.d/rdo-release.repo
rdo-release-grizzly-3.noarch

$ cat /etc/yum.repos.d/rdo-release.repo
[openstack-grizzly]
name=OpenStack Grizzly Repository
baseurl=http://repos.fedorapeople.org/repos/openstack/openstack-grizzly/epel-6/
enabled=1
skip_if_unavailable=1
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-RDO-Grizzly
priority=98

$ curl -q http://repos.fedorapeople.org/repos/openstack/openstack-grizzly/epel-6/ 2>/dev/null| grep openstack-selinux

Nothing there...
Comment 1 Kashyap Chamarthy 2013-06-17 04:24:56 EDT
Hi, can someone comment here about the openstack-selinux package for RDO repos?


It still don't appear to be here -- http://repos.fedorapeople.org/repos/openstack/openstack-grizzly/epel-6/
Comment 2 Alan Pevec 2013-06-17 07:50:45 EDT
All RDO packages need to pass Fedora review (in this case only EPEL branch will be created).
Comment 5 Lon Hohberger 2013-06-18 16:35:15 EDT
https://bugzilla.redhat.com/show_bug.cgi?id=975590
Comment 6 Lon Hohberger 2013-07-11 13:43:27 EDT
Pushed to RDO repo:

http://repos.fedorapeople.org/repos/openstack/openstack-grizzly/epel-6/

Note You need to log in before you can comment on or make changes to this bug.