Bug 966413 - quantum-server-setup files when trying to perform the symbolic link
quantum-server-setup files when trying to perform the symbolic link
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-quantum (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: snapshot1
: 3.0
Assigned To: Gary Kotton
Ofer Blaut
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-23 04:58 EDT by Gary Kotton
Modified: 2016-04-26 12:32 EDT (History)
4 users (show)

See Also:
Fixed In Version: openstack-quantum-2013.1.1-7.el6ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-29 11:12:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0878 normal SHIPPED_LIVE Red Hat OpenStack 3.0 ("Grizzly") Preview bug fix and enhancement update 2013-05-29 15:01:24 EDT

  None (edit)
Description Gary Kotton 2013-05-23 04:58:46 EDT
Description of problem:

Verified connectivity to MySQL.
ln: creating symbolic link `/etc/quantum/plugin.ini': File exists
Would you like to update the nova configuration files? (y/n): 



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 6 Ofer Blaut 2013-05-26 14:28:00 EDT
I have tested it on host running Quantum server

1. I removed the plugin.ini file
2. Re-run quantum-server-setup

quantum-server-setup --plugin openvswitch
Quantum plugin: openvswitch
Plugin: openvswitch => Database: ovs_quantum
Please enter the password for the 'root' MySQL user: 
Verified connectivity to MySQL.
User quantum already exists
rm: cannot remove `/etc/quantum/plugin.ini': No such file or directory
Would you like to update the nova configuration files? (y/n): 
y
Configuration updates complete!


openstack-quantum-2013.1.1-8.el6ost.noarch
Comment 8 errata-xmlrpc 2013-05-29 11:12:33 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0878.html

Note You need to log in before you can comment on or make changes to this bug.