This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 966624 - Update to 4.0.6-1 fails due dependency conflicts
Update to 4.0.6-1 fails due dependency conflicts
Status: CLOSED DUPLICATE of bug 966130
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
19
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Guenther Deschner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-23 10:59 EDT by Simon Lewis
Modified: 2013-05-23 11:45 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-23 11:45:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Lewis 2013-05-23 10:59:31 EDT
Here is the terminal output when trying to update samba:


# yum update
Geladene Plugins: auto-update-debuginfo, langpacks
Abhängigkeiten werden aufgelöst
--> Transaktionsprüfung wird ausgeführt
---> Paket libsmbclient.x86_64 2:4.0.5-1.fc19 markiert, um aktualisiert zu werden
---> Paket libsmbclient.x86_64 2:4.0.6-1.fc19 markiert, um eine Aktualisierung zu werden
---> Paket libwbclient.x86_64 2:4.0.5-1.fc19 markiert, um aktualisiert zu werden
---> Paket libwbclient.x86_64 2:4.0.6-1.fc19 markiert, um eine Aktualisierung zu werden
---> Paket samba.x86_64 2:4.0.5-1.fc19 markiert, um aktualisiert zu werden
---> Paket samba.x86_64 2:4.0.6-1.fc19 markiert, um eine Aktualisierung zu werden
--> Abhängigkeit libposix_eadb.so(SAMBA_4.0.6)(64bit) wird für Paket 2:samba-4.0.6-1.fc19.x86_64 verarbeitet
--> Abhängigkeit libposix_eadb.so()(64bit) wird für Paket 2:samba-4.0.6-1.fc19.x86_64 verarbeitet
---> Paket samba-client.x86_64 2:4.0.5-1.fc19 markiert, um aktualisiert zu werden
---> Paket samba-client.x86_64 2:4.0.6-1.fc19 markiert, um eine Aktualisierung zu werden
---> Paket samba-common.x86_64 2:4.0.5-1.fc19 markiert, um aktualisiert zu werden
---> Paket samba-common.x86_64 2:4.0.6-1.fc19 markiert, um eine Aktualisierung zu werden
---> Paket samba-libs.x86_64 2:4.0.5-1.fc19 markiert, um aktualisiert zu werden
---> Paket samba-libs.x86_64 2:4.0.6-1.fc19 markiert, um eine Aktualisierung zu werden
--> Abhängigkeit libdfs_server_ad.so(SAMBA_4.0.6)(64bit) wird für Paket 2:samba-libs-4.0.6-1.fc19.x86_64 verarbeitet
--> Abhängigkeit libdfs_server_ad.so()(64bit) wird für Paket 2:samba-libs-4.0.6-1.fc19.x86_64 verarbeitet
--> Transaktionsprüfung wird ausgeführt
---> Paket samba-dc-libs.x86_64 2:4.0.6-1.fc19 markiert, um installiert zu werden
--> Abhängigkeit libpac.so(SAMBA_4.0.6)(64bit) wird für Paket 2:samba-dc-libs-4.0.6-1.fc19.x86_64 verarbeitet
--> Abhängigkeit libkdc-samba4.so.2(HEIMDAL_KDC_1.0)(64bit) wird für Paket 2:samba-dc-libs-4.0.6-1.fc19.x86_64 verarbeitet
--> Abhängigkeit libdfs_server_ad.so(SAMBA_4.0.6)(64bit) wird für Paket 2:samba-dc-libs-4.0.6-1.fc19.x86_64 verarbeitet
--> Abhängigkeit libpac.so()(64bit) wird für Paket 2:samba-dc-libs-4.0.6-1.fc19.x86_64 verarbeitet
--> Abhängigkeit libkdc-samba4.so.2()(64bit) wird für Paket 2:samba-dc-libs-4.0.6-1.fc19.x86_64 verarbeitet
--> Abhängigkeit libdfs_server_ad.so()(64bit) wird für Paket 2:samba-dc-libs-4.0.6-1.fc19.x86_64 verarbeitet
---> Paket samba-libs.x86_64 2:4.0.6-1.fc19 markiert, um eine Aktualisierung zu werden
--> Abhängigkeit libdfs_server_ad.so(SAMBA_4.0.6)(64bit) wird für Paket 2:samba-libs-4.0.6-1.fc19.x86_64 verarbeitet
--> Abhängigkeit libdfs_server_ad.so()(64bit) wird für Paket 2:samba-libs-4.0.6-1.fc19.x86_64 verarbeitet
--> Transaktionsprüfung wird ausgeführt
---> Paket samba-dc.x86_64 2:4.0.6-1.fc19 markiert, um installiert zu werden
--> Abhängigkeit samba-python = 2:4.0.6-1.fc19 wird für Paket 2:samba-dc-4.0.6-1.fc19.x86_64 verarbeitet
---> Paket samba-dc-libs.x86_64 2:4.0.6-1.fc19 markiert, um installiert zu werden
--> Abhängigkeit libdfs_server_ad.so(SAMBA_4.0.6)(64bit) wird für Paket 2:samba-dc-libs-4.0.6-1.fc19.x86_64 verarbeitet
--> Abhängigkeit libdfs_server_ad.so()(64bit) wird für Paket 2:samba-dc-libs-4.0.6-1.fc19.x86_64 verarbeitet
---> Paket samba-libs.x86_64 2:4.0.6-1.fc19 markiert, um eine Aktualisierung zu werden
--> Abhängigkeit libdfs_server_ad.so(SAMBA_4.0.6)(64bit) wird für Paket 2:samba-libs-4.0.6-1.fc19.x86_64 verarbeitet
--> Abhängigkeit libdfs_server_ad.so()(64bit) wird für Paket 2:samba-libs-4.0.6-1.fc19.x86_64 verarbeitet
--> Transaktionsprüfung wird ausgeführt
---> Paket samba-dc-libs.x86_64 2:4.0.6-1.fc19 markiert, um installiert zu werden
--> Abhängigkeit libdfs_server_ad.so(SAMBA_4.0.6)(64bit) wird für Paket 2:samba-dc-libs-4.0.6-1.fc19.x86_64 verarbeitet
--> Abhängigkeit libdfs_server_ad.so()(64bit) wird für Paket 2:samba-dc-libs-4.0.6-1.fc19.x86_64 verarbeitet
---> Paket samba-libs.x86_64 2:4.0.6-1.fc19 markiert, um eine Aktualisierung zu werden
--> Abhängigkeit libdfs_server_ad.so(SAMBA_4.0.6)(64bit) wird für Paket 2:samba-libs-4.0.6-1.fc19.x86_64 verarbeitet
--> Abhängigkeit libdfs_server_ad.so()(64bit) wird für Paket 2:samba-libs-4.0.6-1.fc19.x86_64 verarbeitet
---> Paket samba-python.x86_64 2:4.0.6-1.fc19 markiert, um installiert zu werden
--> Abhängigkeit python-tevent wird für Paket 2:samba-python-4.0.6-1.fc19.x86_64 verarbeitet
--> Abhängigkeit python-tdb wird für Paket 2:samba-python-4.0.6-1.fc19.x86_64 verarbeitet
--> Abhängigkeit pyldb wird für Paket 2:samba-python-4.0.6-1.fc19.x86_64 verarbeitet
--> Transaktionsprüfung wird ausgeführt
---> Paket pyldb.x86_64 0:1.1.15-2.fc19 markiert, um installiert zu werden
---> Paket python-tdb.x86_64 0:1.2.11-2.fc19 markiert, um installiert zu werden
---> Paket python-tevent.x86_64 0:0.9.18-1.fc19 markiert, um installiert zu werden
---> Paket samba-dc-libs.x86_64 2:4.0.6-1.fc19 markiert, um installiert zu werden
--> Abhängigkeit libdfs_server_ad.so(SAMBA_4.0.6)(64bit) wird für Paket 2:samba-dc-libs-4.0.6-1.fc19.x86_64 verarbeitet
--> Abhängigkeit libdfs_server_ad.so()(64bit) wird für Paket 2:samba-dc-libs-4.0.6-1.fc19.x86_64 verarbeitet
---> Paket samba-libs.x86_64 2:4.0.6-1.fc19 markiert, um eine Aktualisierung zu werden
--> Abhängigkeit libdfs_server_ad.so(SAMBA_4.0.6)(64bit) wird für Paket 2:samba-libs-4.0.6-1.fc19.x86_64 verarbeitet
--> Abhängigkeit libdfs_server_ad.so()(64bit) wird für Paket 2:samba-libs-4.0.6-1.fc19.x86_64 verarbeitet
--> Abhängigkeitsauflösung beendet
Fehler: Paket: 2:samba-dc-libs-4.0.6-1.fc19.x86_64 (updates-testing)
            Benötigt: libdfs_server_ad.so(SAMBA_4.0.6)(64bit)
Fehler: Paket: 2:samba-dc-libs-4.0.6-1.fc19.x86_64 (updates-testing)
            Benötigt: libdfs_server_ad.so()(64bit)
Fehler: Paket: 2:samba-libs-4.0.6-1.fc19.x86_64 (updates-testing)
            Benötigt: libdfs_server_ad.so(SAMBA_4.0.6)(64bit)
Fehler: Paket: 2:samba-libs-4.0.6-1.fc19.x86_64 (updates-testing)
            Benötigt: libdfs_server_ad.so()(64bit)
 Sie können versuchen, mit --skip-broken das Problem zu umgehen.
Comment 1 Alexander Bokovoy 2013-05-23 11:45:25 EDT

*** This bug has been marked as a duplicate of bug 966130 ***

Note You need to log in before you can comment on or make changes to this bug.