Bug 9667 - Mouse movement erratic with Voodoo Banshee
Summary: Mouse movement erratic with Voodoo Banshee
Status: CLOSED DUPLICATE of bug 6459
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-22 11:12 UTC by aicowan
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-08 14:10:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description aicowan 2000-02-22 11:12:16 UTC
I have a Quantum-Raven 3d card which uses Voodoo banshee drivers. My
machine is a dual boot machine and the card works fine or Windows-98. When
I install Linux and the program starts the X-Server I cannot control the
mouse as it jumps to random positions after you start to move it. I am
using the XFree86 3.3.5-3 as supplied.

I have tried adding "sw_cursor off" to my XF86Config file as suggested in
bug 6459 but this stops the X-Server from loading.

Comment 1 Preston Brown 2000-02-23 20:19:59 UTC
dupe of 6459. Please try the rawhide XFree86 SVGA server and report results.

Comment 2 Preston Brown 2000-02-23 20:20:59 UTC
*** This bug has been marked as a duplicate of 6459 ***

Comment 3 andrew.cowan 2000-03-12 19:22:59 UTC
Install latest version of XFree86 and this has made no difference.


Note You need to log in before you can comment on or make changes to this bug.