Bug 966711 - Text mode warning needs to be updated
Text mode warning needs to be updated
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
All All
unspecified Severity low
: ---
: ---
Assigned To: Samantha N. Bueno
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-23 14:13 EDT by Adam Williamson
Modified: 2013-07-02 00:03 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-02 00:03:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2013-05-23 14:13:02 EDT
When you start a text install, there's some warning text that gets printed:

"Text mode provides a limited set of installation options. It does not allow you to specify your own partitioning layout or package selections. Would you like to use VNC mode instead?"

As sbueno has been fleshing out text mode, this isn't entirely true any more. I'd suggest amending it to read:

"Text mode provides a limited set of installation options. It does not allow you to use custom partitioning mode to have complete control over the disk layout. Would you like to use VNC mode instead?"

since you can do most of 'guided' partitioning now, and you can do package selection.
Comment 1 Samantha N. Bueno 2013-05-30 15:12:42 EDT
Works for me, though I think a better string is:

"Text mode provides a limited set of installation options. It does not offer custom partitioning for full control over the disk layout. Would you like to use VNC mode instead?"

Patch posted for review.
Comment 2 Adam Williamson 2013-05-30 15:28:28 EDT
That reads fine to me.
Comment 3 Samantha N. Bueno 2013-06-03 15:44:03 EDT
Patch pushed, commit e71fd67b6b78254d53e3901c547b31adead1cbbb
Comment 4 Samantha N. Bueno 2013-07-02 00:03:29 EDT
(In reply to Samantha N. Bueno from comment #3)
> Patch pushed, commit e71fd67b6b78254d53e3901c547b31adead1cbbb

This change made it into master before we even split for f19-branch, so this can be closed.

Note You need to log in before you can comment on or make changes to this bug.