Bug 966738 - Services Host Name Incorrect
Services Host Name Incorrect
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhsc (Show other bugs)
2.1
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Kanagaraj
Matt Mahoney
:
Depends On: 927648 982479
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-23 16:04 EDT by Matt Mahoney
Modified: 2016-04-18 06:06 EDT (History)
8 users (show)

See Also:
Fixed In Version: bb6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 18:25:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Services Hostname List (24.94 KB, image/png)
2013-05-23 16:04 EDT, Matt Mahoney
no flags Details

  None (edit)
Description Matt Mahoney 2013-05-23 16:04:48 EDT
Created attachment 752368 [details]
Services Hostname List

Description of problem:
Cluster.Services hostname is incorrect (See attached screen shots).

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Create and start Distribute Volume
2. Navigate to Clusters tab, and then Services sub-tab
3.

Actual results:
The host name of one of the servers is correct, while the 2nd server hostname is incorrect.

Expected results:


Additional info:
Comment 2 Kanagaraj 2013-05-30 07:22:21 EDT
this is because of the bug in glusterfs(927648)
Comment 3 Sahina Bose 2013-07-17 05:45:55 EDT
Fixed in bb6
Comment 5 Scott Haines 2013-09-23 18:25:43 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.