Bug 966764 - [abrt] tracker-0.16.1-1.fc19: g_type_check_instance_is_a: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
[abrt] tracker-0.16.1-1.fc19: g_type_check_instance_is_a: Process /usr/libexe...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
abrt_hash:1cf5dabe1e22b846455fe047ee9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-23 18:02 EDT by Ben Liblit
Modified: 2017-07-29 09:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-27 03:10:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.07 KB, text/plain)
2013-05-23 18:02 EDT, Ben Liblit
no flags Details
File: cgroup (141 bytes, text/plain)
2013-05-23 18:02 EDT, Ben Liblit
no flags Details
File: core_backtrace (3.19 KB, text/plain)
2013-05-23 18:02 EDT, Ben Liblit
no flags Details
File: dso_list (10.35 KB, text/plain)
2013-05-23 18:02 EDT, Ben Liblit
no flags Details
File: environ (995 bytes, text/plain)
2013-05-23 18:02 EDT, Ben Liblit
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-23 18:02 EDT, Ben Liblit
no flags Details
File: maps (51.41 KB, text/plain)
2013-05-23 18:02 EDT, Ben Liblit
no flags Details
File: open_fds (938 bytes, text/plain)
2013-05-23 18:02 EDT, Ben Liblit
no flags Details
File: proc_pid_status (948 bytes, text/plain)
2013-05-23 18:02 EDT, Ben Liblit
no flags Details
File: var_log_messages (345 bytes, text/plain)
2013-05-23 18:02 EDT, Ben Liblit
no flags Details

  None (edit)
Description Ben Liblit 2013-05-23 18:02:23 EDT
Version-Release number of selected component:
tracker-0.16.1-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-extract
crash_function: g_type_check_instance_is_a
executable:     /usr/libexec/tracker-extract
kernel:         3.9.3-301.fc19.x86_64
runlevel:       N 5
uid:            29364

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 g_type_check_instance_is_a at gtype.c:3999
 #1 g_object_ref at gobject.c:2884
 #2 gst_object_ref at gstobject.c:249
 #3 add_to_queue at gstbin.c:1861
 #4 g_list_foreach at glist.c:949
 #5 gst_bin_sort_iterator_resync at gstbin.c:2078
 #6 gst_bin_sort_iterator_new at gstbin.c:2120
 #7 gst_bin_iterate_sorted at gstbin.c:2148
 #8 gst_bin_change_state_func at gstbin.c:2569
 #9 gst_pipeline_change_state at gstpipeline.c:471

Potential duplicate: bug 708671
Comment 1 Ben Liblit 2013-05-23 18:02:26 EDT
Created attachment 752406 [details]
File: backtrace
Comment 2 Ben Liblit 2013-05-23 18:02:29 EDT
Created attachment 752407 [details]
File: cgroup
Comment 3 Ben Liblit 2013-05-23 18:02:31 EDT
Created attachment 752408 [details]
File: core_backtrace
Comment 4 Ben Liblit 2013-05-23 18:02:34 EDT
Created attachment 752409 [details]
File: dso_list
Comment 5 Ben Liblit 2013-05-23 18:02:37 EDT
Created attachment 752410 [details]
File: environ
Comment 6 Ben Liblit 2013-05-23 18:02:41 EDT
Created attachment 752411 [details]
File: limits
Comment 7 Ben Liblit 2013-05-23 18:02:43 EDT
Created attachment 752412 [details]
File: maps
Comment 8 Ben Liblit 2013-05-23 18:02:46 EDT
Created attachment 752413 [details]
File: open_fds
Comment 9 Ben Liblit 2013-05-23 18:02:48 EDT
Created attachment 752414 [details]
File: proc_pid_status
Comment 10 Ben Liblit 2013-05-23 18:02:51 EDT
Created attachment 752415 [details]
File: var_log_messages
Comment 11 Fedora Admin XMLRPC Client 2014-07-26 13:11:00 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 12 Fedora Admin XMLRPC Client 2014-07-27 02:32:56 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 13 Igor Gnatenko 2014-07-27 03:10:49 EDT
Hi,

thank you for this bug. Now we have in repos 1.0.2 so I think you can't reproduce this bug. If you can - please re-open!

Note You need to log in before you can comment on or make changes to this bug.