Bug 966768 - Add Samba component to Big Bend
Add Samba component to Big Bend
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: distribution (Show other bugs)
2.0
Unspecified Unspecified
urgent Severity high
: ---
: ---
Assigned To: Anthony Towns
Sudhir D
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-23 18:28 EDT by Scott Haines
Modified: 2015-01-22 10:29 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 18:32:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Haines 2013-05-23 18:28:31 EDT
Requesting Release Engineering pull in Samba 3.6.15 into Big Bend. Possible rebase to .16 after it drops on June 19th.
Comment 3 surabhi 2013-07-09 03:40:50 EDT
Verified Samba version is present in latest iso.

RHS-2.1-20130708.n.2-RHS-x86_64-DVD1.iso

[root@dhcp159-134 ~]# rpm -qa | grep samba
samba-client-3.6.9-155.3.el6rhs.x86_64

[root@dhcp159-134 ~]# glusterfs --version
glusterfs 3.4.0.12rhs.beta3 built on Jul  6 2013 14:35:17
Comment 5 Scott Haines 2013-09-23 18:32:15 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.