Bug 966797 - Bug 952666 mentions spice-server-0.12.0-14 as fix, but SRPM repository stops at 0.12.0-12
Bug 952666 mentions spice-server-0.12.0-14 as fix, but SRPM repository stops ...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-server (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Uri Lublin
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-23 21:58 EDT by Robert Lightfoot
Modified: 2013-05-26 04:13 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-26 04:13:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Lightfoot 2013-05-23 21:58:30 EDT
Description of problem:
Bug 952666 mentions spice-server-0.12.0-14 as fix, but SRPM repository stops at 0.12.0-12

Version-Release number of selected component (if applicable):
0.12.0-14

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
No SRPM

Expected results:
SRPM

Additional info:
Comment 2 Christophe Fergeau 2013-05-24 04:43:38 EDT
(In reply to Robert Lightfoot from comment #0)
> Description of problem:
> Bug 952666 mentions spice-server-0.12.0-14 as fix, but SRPM repository stops
> at 0.12.0-12

0.12.0-14 (or newer) will be available in the next RHEL release.
Comment 3 Robert Lightfoot 2013-05-24 05:55:35 EDT
So for a neophyte please clarify does that mean I have to wait for 6.5 or 7.0 before spice-server-0.12.0-14 src.rpm will be available.
Comment 4 Christophe Fergeau 2013-05-24 07:03:35 EDT
Yes
Comment 5 Uri Lublin 2013-05-26 04:13:44 EDT
Closing.
As Christophe explained, an SRPM will be available on the next release.

Note You need to log in before you can comment on or make changes to this bug.