Bug 966855 - nfs: add-brick, rebalance when locks are held nfs-server crashes
nfs: add-brick, rebalance when locks are held nfs-server crashes
Status: CLOSED DUPLICATE of bug 960055
Product: GlusterFS
Classification: Community
Component: distribute (Show other bugs)
mainline
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: shishir gowda
:
Depends On: 959204
Blocks: 960055
  Show dependency treegraph
 
Reported: 2013-05-24 02:44 EDT by shishir gowda
Modified: 2013-12-08 20:36 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 959204
Environment:
Last Closed: 2013-05-24 02:48:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 shishir gowda 2013-05-24 02:48:15 EDT
Closing this bug, as I had already cloned the original bug 959204 to 960055.

*** This bug has been marked as a duplicate of bug 960055 ***

Note You need to log in before you can comment on or make changes to this bug.