Bug 966860 - Satellite 6 mdp1 manifest upload failed
Satellite 6 mdp1 manifest upload failed
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Installer (Show other bugs)
6.0.1
x86_64 Linux
high Severity high (vote)
: Unspecified
: --
Assigned To: Jesus M. Rodriguez
Og Maciel
: Regression, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-24 02:55 EDT by Tazim Kolhar
Modified: 2016-04-25 20:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 17:20:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Manifest upload failed (62.35 KB, image/png)
2013-05-24 02:55 EDT, Tazim Kolhar
no flags Details
Manifest used to upload attached (84.65 KB, application/zip)
2013-05-24 09:36 EDT, Tazim Kolhar
no flags Details
katello-debug (116.41 KB, application/x-gzip)
2013-05-24 09:48 EDT, Tazim Kolhar
no flags Details

  None (edit)
Description Tazim Kolhar 2013-05-24 02:55:57 EDT
Created attachment 752480 [details]
Manifest upload failed

Description of problem:
Satellite 6 mdp1 manifest upload failed

Version-Release number of selected component (if applicable):

# rpm -qa | grep katello
katello-1.4.2-7.el6sat.noarch
katello-glue-elasticsearch-1.4.2-7.el6sat.noarch
katello-candlepin-cert-key-pair-1.0-1.noarch
katello-certs-tools-1.4.2-2.el6sat.noarch
katello-cli-1.4.2-6.el6sat.noarch
katello-glue-candlepin-1.4.2-7.el6sat.noarch
katello-configure-foreman-1.4.3-10.el6sat.noarch
katello-qpid-broker-key-pair-1.0-1.noarch
katello-qpid-client-key-pair-1.0-1.noarch
katello-cli-common-1.4.2-6.el6sat.noarch
ruby193-rubygem-katello_api-0.0.3-2.el6_4.noarch
signo-katello-0.0.12-1.el6sat.noarch
katello-selinux-1.4.3-3.el6sat.noarch
katello-glue-pulp-1.4.2-7.el6sat.noarch
katello-all-1.4.2-7.el6sat.noarch
katello-common-1.4.2-7.el6sat.noarch
katello-foreman-all-1.4.2-7.el6sat.noarch
ruby193-rubygem-foreman-katello-engine-0.0.7-1.el6sat.noarch
katello-configure-1.4.3-10.el6sat.noarch
ruby193-rubygem-katello-foreman-engine-0.0.1-1.el6_4.noarch

How reproducible:
# yum install -y katello-foreman-all
# katello-configure --user-pass=****

Steps to Reproduce:
1. Login in to UI
2. Navigate to Content -> Subscriptions -> Redhat Subscriptions
3. Upload a manifests


Actual results:
Manifest upload failed

Expected results:
Manifest upload successful

Additional info:
Comment 2 Tazim Kolhar 2013-05-24 09:36:43 EDT
Created attachment 752627 [details]
Manifest used to upload attached
Comment 3 Tazim Kolhar 2013-05-24 09:48:05 EDT
Created attachment 752629 [details]
katello-debug
Comment 4 Jesus M. Rodriguez 2013-05-24 10:49:08 EDT
Fixed in commit: 4b214495e45e34bef1e83100824c8d8591f90d41

Appears in candlepin version 0.8.9-1 or greater.
Comment 5 Og Maciel 2013-05-25 18:34:44 EDT
Verified:

* apr-util-ldap-1.3.9-3.el6_0.1.x86_64
* candlepin-0.8.9-1.el6_4.noarch
* candlepin-cert-consumer-qeblade35.rhq.lab.eng.bos.redhat.com-1.0-1.noarch
* candlepin-scl-1-5.el6_4.noarch
* candlepin-scl-quartz-2.1.5-5.el6_4.noarch
* candlepin-scl-rhino-1.7R3-1.el6_4.noarch
* candlepin-scl-runtime-1-5.el6_4.noarch
* candlepin-selinux-0.8.9-1.el6_4.noarch
* candlepin-tomcat6-0.8.9-1.el6_4.noarch
* elasticsearch-0.19.9-8.el6sat.noarch
* foreman-1.1.10002-40.noarch
* foreman-postgresql-1.1.10002-40.noarch
* katello-1.4.2-7.el6sat.noarch
* katello-all-1.4.2-7.el6sat.noarch
* katello-candlepin-cert-key-pair-1.0-1.noarch
* katello-certs-tools-1.4.2-2.el6sat.noarch
* katello-cli-1.4.2-6.el6sat.noarch
* katello-cli-common-1.4.2-6.el6sat.noarch
* katello-common-1.4.2-7.el6sat.noarch
* katello-configure-1.4.3-10.el6sat.noarch
* katello-configure-foreman-1.4.3-10.el6sat.noarch
* katello-foreman-all-1.4.2-7.el6sat.noarch
* katello-glue-candlepin-1.4.2-7.el6sat.noarch
* katello-glue-elasticsearch-1.4.2-7.el6sat.noarch
* katello-glue-pulp-1.4.2-7.el6sat.noarch
* katello-qpid-broker-key-pair-1.0-1.noarch
* katello-qpid-client-key-pair-1.0-1.noarch
* katello-selinux-1.4.3-3.el6sat.noarch
* openldap-2.4.23-31.el6.x86_64
* pulp-rpm-plugins-2.1.1-1.el6sat.noarch
* pulp-selinux-2.1.1-1.el6sat.noarch
* pulp-server-2.1.1-1.el6sat.noarch
* python-ldap-2.3.10-1.el6.x86_64
* ruby193-rubygem-ldap_fluff-0.1.7-3.el6sat.noarch
* ruby193-rubygem-net-ldap-0.2.2-7.el6_4.noarch
* signo-0.0.12-1.el6sat.noarch
* signo-katello-0.0.12-1.el6sat.noarch
Comment 7 Mike McCune 2013-07-18 17:20:01 EDT
mass move to CLOSED:CURRENTRELEASE since MDP1 has been released.

Note You need to log in before you can comment on or make changes to this bug.