Bug 966863 - Useless character "H" appears on log view page when TUI installation failed.
Useless character "H" appears on log view page when TUI installation failed.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Fabian Deutsch
Virtualization Bugs
:
Depends On: 911398
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-24 03:05 EDT by cshao
Modified: 2014-01-21 14:34 EST (History)
14 users (show)

See Also:
Fixed In Version: ovirt-node-3.0.1-2.el6
Doc Type: Bug Fix
Doc Text:
Previously a redundant character H appeared on the log view page when the TUI installation failed. This has been fixed with the new TUI build.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 14:34:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
useless (1002.27 KB, image/jpeg)
2013-05-24 03:05 EDT, cshao
no flags Details

  None (edit)
Description cshao 2013-05-24 03:05:51 EDT
Created attachment 752483 [details]
useless

Description of problem:
Useless character "H" appears on log view page when TUI installation failed.

Version-Release number of selected component (if applicable):
rhev-hypervisor6-6.4-20130521.0.el6_4

How reproducible:
100%

Steps to Reproduce:
1. TUI install RHEV-H and make it failed.(e.g. install RHEV-H to USB and then unplug the usb)
2. View the log files.
3. Please see attachment for more details.

Actual results:
Useless character "H" appears on log view page when TUI installation failed.

Expected results:
No useless character appears on log view page.

Additional info:
Comment 6 Fabian Deutsch 2013-09-18 04:33:10 EDT
This issue has been addressed in the new TUI which landed during the upstream node-3.0 cycle.
Comment 8 cshao 2013-10-24 23:06:10 EDT
Test version:
rhev-hypervisor6-6.5-20131017.0
ovirt-node-3.0.1-4.el6.noarch

Test steps:
TUI install RHEV-H and make it failed.(e.g. install RHEV-H to USB and then unplug the usb)

Test result:
No useless character appears on screen.
It will pop-up new indication as following:
1. Exception Runtime Error (Failed to paratition format)
2. Journal commit I/O error.

This would be acceptable.
So the bug is fixed, change bug status to VERIFIED.
Comment 10 Cheryn Tan 2013-11-07 19:26:17 EST
This bug is currently attached to errata RHBA-2013:15277. If this change is not to be documented in the text for this errata please either remove it from the errata, set the requires_doc_text flag to minus (-), or leave a "Doc Text" value of "--no tech note required" if you do not have permission to alter the flag.

Otherwise to aid in the development of relevant and accurate release documentation, please fill out the "Doc Text" field above with these four (4) pieces of information:

* Cause: What actions or circumstances cause this bug to present.
* Consequence: What happens when the bug presents.
* Fix: What was done to fix the bug.
* Result: What now happens when the actions or circumstances above occur. (NB: this is not the same as 'the bug doesn't present anymore')

Once filled out, please set the "Doc Type" field to the appropriate value for the type of change made and submit your edits to the bug.

For further details on the Cause, Consequence, Fix, Result format please refer to:

https://bugzilla.redhat.com/page.cgi?id=fields.html#cf_release_notes 

Thanks in advance.
Comment 12 errata-xmlrpc 2014-01-21 14:34:31 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0033.html

Note You need to log in before you can comment on or make changes to this bug.