Bug 966885 - Add redhat-support-tool to comps file for release
Add redhat-support-tool to comps file for release
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: releng (Show other bugs)
5.10
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Pavol Babinčák
Release Test Team
:
Depends On:
Blocks: 880766
  Show dependency treegraph
 
Reported: 2013-05-24 04:02 EDT by Eng Ops Maitai User
Modified: 2013-09-30 18:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-30 18:23:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eng Ops Maitai User 2013-05-24 04:02:59 EDT

    
Comment 2 Alexander Todorov 2013-06-04 06:07:21 EDT
I don't find a package with this name in latest nightly.
Comment 3 Pavol Babinčák 2013-06-05 04:50:16 EDT
Rel-eng work on this package should be done.

Errata isn't created for redhat-support-tool yet. As soon as I will be created package should be fetched into compose automatically. I'll leave it assigned until then.
Comment 4 Pavol Babinčák 2013-06-28 04:41:04 EDT
redhat-support-tool is now available in nightlies.
Comment 5 Alexander Todorov 2013-07-02 09:09:55 EDT
# pwd
/mnt/redhat/rel-eng/RHEL5.10-Server-20130701.4/5

# find -name "redhat-support*"
./i386/os/Server/redhat-support-tool-0.9.5-3.el5.noarch.rpm
./i386/os/Server/redhat-support-lib-python-0.9.5-3.el5.noarch.rpm
./ppc/os/Server/redhat-support-tool-0.9.5-3.el5.noarch.rpm
./ppc/os/Server/redhat-support-lib-python-0.9.5-3.el5.noarch.rpm
./s390x/os/Server/redhat-support-tool-0.9.5-3.el5.noarch.rpm
./s390x/os/Server/redhat-support-lib-python-0.9.5-3.el5.noarch.rpm
./ia64/os/Server/redhat-support-tool-0.9.5-3.el5.noarch.rpm
./ia64/os/Server/redhat-support-lib-python-0.9.5-3.el5.noarch.rpm
./x86_64/os/Server/redhat-support-tool-0.9.5-3.el5.noarch.rpm
./x86_64/os/Server/redhat-support-lib-python-0.9.5-3.el5.noarch.rpm
./source/SRPMS/redhat-support-tool-0.9.5-3.el5.src.rpm
./source/SRPMS/redhat-support-lib-python-0.9.5-3.el5.src.rpm


# pwd
/mnt/redhat/rel-eng/RHEL5.10-Client-20130701.2/5

# find -name "redhat-support*"
./x86_64/os/Client/redhat-support-tool-0.9.5-3.el5.noarch.rpm
./x86_64/os/Client/redhat-support-lib-python-0.9.5-3.el5.noarch.rpm
./i386/os/Client/redhat-support-tool-0.9.5-3.el5.noarch.rpm
./i386/os/Client/redhat-support-lib-python-0.9.5-3.el5.noarch.rpm
./source/SRPMS/redhat-support-tool-0.9.5-3.el5.src.rpm
./source/SRPMS/redhat-support-lib-python-0.9.5-3.el5.src.rpm
Comment 7 errata-xmlrpc 2013-09-30 18:23:30 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1311.html

Note You need to log in before you can comment on or make changes to this bug.