Bug 966998 - import fedora patches for qemu-kvm.git -> qemu.git migration
import fedora patches for qemu-kvm.git -> qemu.git migration
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Miroslav Rezanina
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-24 09:30 EDT by Paolo Bonzini
Modified: 2014-06-17 23:28 EDT (History)
5 users (show)

See Also:
Fixed In Version: qemu-kvm-1.4.0-2.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 07:32:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paolo Bonzini 2013-05-24 09:30:01 EDT
These patches from rawhide are needed in RHEL qemu to migrate from RHEL6, which is qemu-kvm.git-based.

0001-configure-Add-enable-migration-from-qemu-kvm.patch          
0002-acpi_piix4-Drop-minimum_version_id-to-handle-qemu-kv.patch  
0003-i8254-Fix-migration-from-qemu-kvm-1.1.patch                 
0004-pc_piix-Add-compat-handling-for-qemu-kvm-VGA-mem-siz.patch  
0005-qxl-Add-rom_size-compat-property-fix-migration-from-.patch
Comment 2 Miroslav Rezanina 2013-05-26 22:35:58 EDT
All the mentioned patches are included since version qemu-kvm-1.4.0-2.el7
Comment 4 juzhang 2014-02-24 01:41:53 EST
KVM QE run a least functional testing for each feature and run acceptance for almost for each build.

QE plan to set this bz as verified. Any further testing, free to leave comment.
Comment 6 Ludek Smid 2014-06-13 07:32:54 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.