Bug 967007 - [abrt] evolution-data-server-3.6.4-3.fc18: g_malloc0: Process /usr/libexec/evolution-addressbook-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.6.4-3.fc18: g_malloc0: Process /usr/libexec/ev...
Status: CLOSED DUPLICATE of bug 894208
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:4690d86e99e5cb4ed18d407ec73...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-24 09:52 EDT by Christian Brauner
Modified: 2013-05-30 03:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-30 03:46:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (56.78 KB, text/plain)
2013-05-24 09:52 EDT, Christian Brauner
no flags Details
File: cgroup (126 bytes, text/plain)
2013-05-24 09:52 EDT, Christian Brauner
no flags Details
File: core_backtrace (1.56 KB, text/plain)
2013-05-24 09:52 EDT, Christian Brauner
no flags Details
File: dso_list (13.46 KB, text/plain)
2013-05-24 09:53 EDT, Christian Brauner
no flags Details
File: environ (1021 bytes, text/plain)
2013-05-24 09:53 EDT, Christian Brauner
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-24 09:53 EDT, Christian Brauner
no flags Details
File: maps (82.41 KB, text/plain)
2013-05-24 09:53 EDT, Christian Brauner
no flags Details
File: open_fds (989 bytes, text/plain)
2013-05-24 09:53 EDT, Christian Brauner
no flags Details
File: proc_pid_status (941 bytes, text/plain)
2013-05-24 09:53 EDT, Christian Brauner
no flags Details
File: var_log_messages (434 bytes, text/plain)
2013-05-24 09:53 EDT, Christian Brauner
no flags Details

  None (edit)
Description Christian Brauner 2013-05-24 09:52:46 EDT
Version-Release number of selected component:
evolution-data-server-3.6.4-3.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-addressbook-factory
crash_function: g_malloc0
executable:     /usr/libexec/evolution-addressbook-factory
kernel:         3.9.2-200.fc18.x86_64
uid:            1000
ureports_counter: 1
xsession_errors: 

Truncated backtrace:
Thread no. 1 (10 frames)
 #3 g_malloc0 at gmem.c:189
 #4 thread_memory_from_self at gslice.c:512
 #5 smc_tree_branch_lookup_nearest_L at gslice.c:1561
 #6 smc_tree_insert at gslice.c:1595
 #7 smc_notify_alloc at gslice.c:1467
 #8 g_slice_alloc at gslice.c:1005
 #9 g_list_append at glist.c:228
 #10 e_book_backend_google_start_book_view at e-book-backend-google.c:1822
 #11 bookview_start_thread at e-data-book-view.c:651
 #12 g_thread_proxy at gthread.c:797
Comment 1 Christian Brauner 2013-05-24 09:52:52 EDT
Created attachment 752641 [details]
File: backtrace
Comment 2 Christian Brauner 2013-05-24 09:52:55 EDT
Created attachment 752642 [details]
File: cgroup
Comment 3 Christian Brauner 2013-05-24 09:52:58 EDT
Created attachment 752643 [details]
File: core_backtrace
Comment 4 Christian Brauner 2013-05-24 09:53:01 EDT
Created attachment 752644 [details]
File: dso_list
Comment 5 Christian Brauner 2013-05-24 09:53:04 EDT
Created attachment 752645 [details]
File: environ
Comment 6 Christian Brauner 2013-05-24 09:53:07 EDT
Created attachment 752646 [details]
File: limits
Comment 7 Christian Brauner 2013-05-24 09:53:12 EDT
Created attachment 752647 [details]
File: maps
Comment 8 Christian Brauner 2013-05-24 09:53:15 EDT
Created attachment 752648 [details]
File: open_fds
Comment 9 Christian Brauner 2013-05-24 09:53:19 EDT
Created attachment 752649 [details]
File: proc_pid_status
Comment 10 Christian Brauner 2013-05-24 09:53:26 EDT
Created attachment 752650 [details]
File: var_log_messages
Comment 11 Milan Crha 2013-05-30 03:46:55 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 894208 ***

Note You need to log in before you can comment on or make changes to this bug.