Bug 967068 - Can't install google chrome browser - spax dependency error
Can't install google chrome browser - spax dependency error
Status: CLOSED DUPLICATE of bug 966900
Product: Fedora
Classification: Fedora
Component: redhat-lsb (Show other bugs)
19
i386 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Lawrence Lim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-24 11:38 EDT by FENG Haibo
Modified: 2014-03-25 21:12 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-27 01:55:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description FENG Haibo 2013-05-24 11:38:14 EDT
Description of problem:
Install nightly build of fedora 19 (forgot the date), and just updated to the latest on May 24 (now), the tryied to install google chrome browser with the command - yum localinstall --nogpgcheck -y https://dl.google.com/linux/direct/google-chrome-stable_current_i386.rpm
It is not installed because the error below
Error: Package: redhat-lsb-core-4.1-14.fc19.i686 (updates-testing)
           Requires: spax


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.see description
2.
3.

Actual results:
Get the following output:
$ sudo yum localinstall --nogpgcheck -y https://dl.google.com/linux/direct/google-chrome-stable_current_i386.rpm
Loaded plugins: langpacks, refresh-packagekit
google-chrome-stable_current_i386.rpm                                                                                          |  48 MB  00:00:18     
Examining /var/tmp/yum-root-RXQ3Iz/google-chrome-stable_current_i386.rpm: google-chrome-stable-27.0.1453.93-200836.i386
Marking /var/tmp/yum-root-RXQ3Iz/google-chrome-stable_current_i386.rpm to be installed
Resolving Dependencies
--> Running transaction check
---> Package google-chrome-stable.i386 0:27.0.1453.93-200836 will be installed
--> Processing Dependency: lsb >= 4.0 for package: google-chrome-stable-27.0.1453.93-200836.i386
--> Processing Dependency: wget for package: google-chrome-stable-27.0.1453.93-200836.i386
--> Running transaction check
---> Package redhat-lsb.i686 0:4.1-14.fc19 will be installed
--> Processing Dependency: redhat-lsb-printing = 4.1 for package: redhat-lsb-4.1-14.fc19.i686
--> Processing Dependency: redhat-lsb-languages = 4.1 for package: redhat-lsb-4.1-14.fc19.i686
--> Processing Dependency: redhat-lsb-desktop(x86-32) = 4.1 for package: redhat-lsb-4.1-14.fc19.i686
--> Processing Dependency: redhat-lsb-cxx(x86-32) = 4.1 for package: redhat-lsb-4.1-14.fc19.i686
--> Processing Dependency: redhat-lsb-core(x86-32) = 4.1 for package: redhat-lsb-4.1-14.fc19.i686
---> Package wget.i686 0:1.14-5.fc19 will be installed
--> Running transaction check
---> Package redhat-lsb-core.i686 0:4.1-14.fc19 will be installed
--> Processing Dependency: redhat-lsb-submod-security(x86-32) = 4.1 for package: redhat-lsb-core-4.1-14.fc19.i686
--> Processing Dependency: spax for package: redhat-lsb-core-4.1-14.fc19.i686
--> Processing Dependency: /usr/bin/patch for package: redhat-lsb-core-4.1-14.fc19.i686
--> Processing Dependency: /bin/mailx for package: redhat-lsb-core-4.1-14.fc19.i686
---> Package redhat-lsb-cxx.i686 0:4.1-14.fc19 will be installed
---> Package redhat-lsb-desktop.i686 0:4.1-14.fc19 will be installed
--> Processing Dependency: redhat-lsb-submod-multimedia(x86-32) = 4.1 for package: redhat-lsb-desktop-4.1-14.fc19.i686
--> Processing Dependency: qt3(x86-32) for package: redhat-lsb-desktop-4.1-14.fc19.i686
--> Processing Dependency: qt-x11(x86-32) for package: redhat-lsb-desktop-4.1-14.fc19.i686
--> Processing Dependency: qt(x86-32) for package: redhat-lsb-desktop-4.1-14.fc19.i686
--> Processing Dependency: mesa-libGLU(x86-32) for package: redhat-lsb-desktop-4.1-14.fc19.i686
--> Processing Dependency: libpng12.so.0 for package: redhat-lsb-desktop-4.1-14.fc19.i686
---> Package redhat-lsb-languages.i686 0:4.1-14.fc19 will be installed
--> Processing Dependency: perl(XML::LibXML) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(Time::HiRes) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(Text::Soundex) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(Test::Simple) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(Test::Harness) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(Sys::Syslog) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(Scalar::Util) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(Pod::Plainer) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(Pod::LaTeX) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(Pod::Checker) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(Locale::Maketext) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(Locale::Codes::Constants) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(Locale::Codes) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(File::Spec) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(File::CheckTree) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(Fatal) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(ExtUtils::MakeMaker) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(Env) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(Class::ISA) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(CPAN) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(CGI) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: perl(B::Lint) for package: redhat-lsb-languages-4.1-14.fc19.i686
--> Processing Dependency: /usr/bin/perl for package: redhat-lsb-languages-4.1-14.fc19.i686
---> Package redhat-lsb-printing.i686 0:4.1-14.fc19 will be installed
--> Running transaction check
---> Package libpng12.i686 0:1.2.50-3.fc19 will be installed
---> Package mailx.i686 0:12.5-8.fc19 will be installed
---> Package mesa-libGLU.i686 0:9.0.0-2.fc19 will be installed
---> Package patch.i686 0:2.7.1-5.fc19 will be installed
---> Package perl.i686 4:5.16.3-264.fc19 will be installed
--> Processing Dependency: perl-libs = 4:5.16.3-264.fc19 for package: 4:perl-5.16.3-264.fc19.i686
--> Processing Dependency: perl(Socket) >= 1.3 for package: 4:perl-5.16.3-264.fc19.i686
--> Processing Dependency: perl-macros for package: 4:perl-5.16.3-264.fc19.i686
--> Processing Dependency: perl-libs for package: 4:perl-5.16.3-264.fc19.i686
--> Processing Dependency: perl(threads::shared) for package: 4:perl-5.16.3-264.fc19.i686
--> Processing Dependency: perl(threads) for package: 4:perl-5.16.3-264.fc19.i686
--> Processing Dependency: perl(Socket) for package: 4:perl-5.16.3-264.fc19.i686
--> Processing Dependency: perl(Pod::Simple::XHTML) for package: 4:perl-5.16.3-264.fc19.i686
--> Processing Dependency: perl(Pod::Simple::Search) for package: 4:perl-5.16.3-264.fc19.i686
--> Processing Dependency: perl(Filter::Util::Call) for package: 4:perl-5.16.3-264.fc19.i686
--> Processing Dependency: perl(Carp) for package: 4:perl-5.16.3-264.fc19.i686
--> Processing Dependency: libperl.so for package: 4:perl-5.16.3-264.fc19.i686
---> Package perl-B-Lint.noarch 0:1.17-1.fc19 will be installed
--> Processing Dependency: perl(Module::Pluggable) for package: perl-B-Lint-1.17-1.fc19.noarch
---> Package perl-CGI.noarch 0:3.63-2.fc19 will be installed
--> Processing Dependency: perl(FCGI) >= 0.67 for package: perl-CGI-3.63-2.fc19.noarch
---> Package perl-CPAN.noarch 0:1.9800-264.fc19 will be installed
--> Processing Dependency: perl(HTTP::Tiny) >= 0.005 for package: perl-CPAN-1.9800-264.fc19.noarch
--> Processing Dependency: perl(Text::ParseWords) for package: perl-CPAN-1.9800-264.fc19.noarch
--> Processing Dependency: perl(Digest::SHA) for package: perl-CPAN-1.9800-264.fc19.noarch
--> Processing Dependency: perl(Data::Dumper) for package: perl-CPAN-1.9800-264.fc19.noarch
---> Package perl-Class-ISA.noarch 0:0.36-1010.fc19 will be installed
---> Package perl-ExtUtils-MakeMaker.noarch 0:6.64-2.fc19 will be installed
--> Processing Dependency: perl(Pod::Man) for package: perl-ExtUtils-MakeMaker-6.64-2.fc19.noarch
--> Processing Dependency: perl(ExtUtils::Packlist) for package: perl-ExtUtils-MakeMaker-6.64-2.fc19.noarch
--> Processing Dependency: perl(ExtUtils::Manifest) for package: perl-ExtUtils-MakeMaker-6.64-2.fc19.noarch
--> Processing Dependency: perl(ExtUtils::Installed) for package: perl-ExtUtils-MakeMaker-6.64-2.fc19.noarch
--> Processing Dependency: perl(ExtUtils::Install) for package: perl-ExtUtils-MakeMaker-6.64-2.fc19.noarch
---> Package perl-File-CheckTree.noarch 0:4.42-1.fc19 will be installed
---> Package perl-Locale-Codes.noarch 0:3.25-1.fc19 will be installed
---> Package perl-PathTools.i686 0:3.40-1.fc19 will be installed
---> Package perl-Pod-Checker.noarch 0:1.60-1.fc19 will be installed
--> Processing Dependency: perl(Pod::Parser) >= 1.60 for package: perl-Pod-Checker-1.60-1.fc19.noarch
--> Processing Dependency: perl(Pod::Usage) for package: perl-Pod-Checker-1.60-1.fc19.noarch
--> Processing Dependency: perl(Pod::ParseUtils) for package: perl-Pod-Checker-1.60-1.fc19.noarch
---> Package perl-Pod-LaTeX.noarch 0:0.61-1.fc19 will be installed
---> Package perl-Pod-Plainer.noarch 0:1.03-4.fc19 will be installed
---> Package perl-Scalar-List-Utils.i686 0:1.27-246.fc19 will be installed
---> Package perl-Sys-Syslog.i686 0:0.32-1.fc19 will be installed
---> Package perl-Test-Harness.noarch 0:3.23-264.fc19 will be installed
---> Package perl-Test-Simple.noarch 0:0.98-243.fc19 will be installed
---> Package perl-Text-Soundex.i686 0:3.04-1.fc19 will be installed
--> Processing Dependency: perl(Text::Unidecode) for package: perl-Text-Soundex-3.04-1.fc19.i686
---> Package perl-XML-LibXML.i686 1:2.0014-2.fc19 will be installed
--> Processing Dependency: perl(XML::SAX::Exception) for package: 1:perl-XML-LibXML-2.0014-2.fc19.i686
--> Processing Dependency: perl(XML::SAX::DocumentLocator) for package: 1:perl-XML-LibXML-2.0014-2.fc19.i686
--> Processing Dependency: perl(XML::SAX::Base) for package: 1:perl-XML-LibXML-2.0014-2.fc19.i686
--> Processing Dependency: perl(XML::NamespaceSupport) for package: 1:perl-XML-LibXML-2.0014-2.fc19.i686
--> Processing Dependency: perl(Encode) for package: 1:perl-XML-LibXML-2.0014-2.fc19.i686
---> Package perl-autodie.noarch 0:2.16-1.fc19 will be installed
---> Package qt.i686 1:4.8.4-17.fc19 will be installed
--> Processing Dependency: qt-settings for package: 1:qt-4.8.4-17.fc19.i686
---> Package qt-x11.i686 1:4.8.4-17.fc19 will be installed
--> Processing Dependency: libmng.so.1 for package: 1:qt-x11-4.8.4-17.fc19.i686
---> Package qt3.i686 0:3.3.8b-47.fc19 will be installed
---> Package redhat-lsb-core.i686 0:4.1-14.fc19 will be installed
--> Processing Dependency: spax for package: redhat-lsb-core-4.1-14.fc19.i686
---> Package redhat-lsb-submod-multimedia.i686 0:4.1-14.fc19 will be installed
---> Package redhat-lsb-submod-security.i686 0:4.1-14.fc19 will be installed
--> Running transaction check
---> Package libmng.i686 0:1.0.10-11.fc19 will be installed
---> Package perl-Carp.noarch 0:1.26-243.fc19 will be installed
---> Package perl-Data-Dumper.i686 0:2.145-1.fc19 will be installed
---> Package perl-Digest-SHA.i686 1:5.84-1.fc19 will be installed
--> Processing Dependency: perl(Digest::base) for package: 1:perl-Digest-SHA-5.84-1.fc19.i686
---> Package perl-Encode.i686 0:2.51-1.fc19 will be installed
---> Package perl-ExtUtils-Install.noarch 0:1.58-264.fc19 will be installed
--> Processing Dependency: perl-devel for package: perl-ExtUtils-Install-1.58-264.fc19.noarch
---> Package perl-ExtUtils-Manifest.noarch 0:1.61-243.fc19 will be installed
---> Package perl-FCGI.i686 1:0.74-7.fc19 will be installed
---> Package perl-Filter.i686 0:1.49-1.fc19 will be installed
---> Package perl-HTTP-Tiny.noarch 0:0.017-264.fc19 will be installed
---> Package perl-Module-Pluggable.noarch 1:4.7-1.fc19 will be installed
---> Package perl-Pod-Parser.noarch 0:1.60-3.fc19 will be installed
---> Package perl-Pod-Simple.noarch 1:3.20-264.fc19 will be installed
--> Processing Dependency: perl(Pod::Escapes) >= 1.04 for package: 1:perl-Pod-Simple-3.20-264.fc19.noarch
---> Package perl-Pod-Usage.noarch 0:1.61-1.fc19 will be installed
--> Processing Dependency: perl-Pod-Perldoc for package: perl-Pod-Usage-1.61-1.fc19.noarch
---> Package perl-Socket.i686 0:2.009-2.fc19 will be installed
---> Package perl-Text-ParseWords.noarch 0:3.27-264.fc19 will be installed
---> Package perl-Text-Unidecode.noarch 0:0.04-18.fc19 will be installed
---> Package perl-XML-NamespaceSupport.noarch 0:1.11-10.fc19 will be installed
---> Package perl-XML-SAX.noarch 0:0.99-9.fc19 will be installed
--> Processing Dependency: perl(LWP::UserAgent) for package: perl-XML-SAX-0.99-9.fc19.noarch
---> Package perl-XML-SAX-Base.noarch 0:1.08-7.fc19 will be installed
---> Package perl-libs.i686 4:5.16.3-264.fc19 will be installed
---> Package perl-macros.i686 4:5.16.3-264.fc19 will be installed
---> Package perl-podlators.noarch 0:2.5.1-1.fc19 will be installed
---> Package perl-threads.i686 0:1.86-243.fc19 will be installed
---> Package perl-threads-shared.i686 0:1.43-2.fc19 will be installed
---> Package qt-settings.noarch 0:19-20.fc19 will be installed
---> Package redhat-lsb-core.i686 0:4.1-14.fc19 will be installed
--> Processing Dependency: spax for package: redhat-lsb-core-4.1-14.fc19.i686
--> Running transaction check
---> Package perl-Digest.noarch 0:1.17-244.fc19 will be installed
---> Package perl-Pod-Escapes.noarch 1:1.04-264.fc19 will be installed
---> Package perl-Pod-Perldoc.noarch 0:3.19.01-1.fc19 will be installed
--> Processing Dependency: perl(parent) for package: perl-Pod-Perldoc-3.19.01-1.fc19.noarch
---> Package perl-devel.i686 4:5.16.3-264.fc19 will be installed
--> Processing Dependency: systemtap-sdt-devel for package: 4:perl-devel-5.16.3-264.fc19.i686
--> Processing Dependency: perl(ExtUtils::ParseXS) for package: 4:perl-devel-5.16.3-264.fc19.i686
---> Package perl-libwww-perl.noarch 0:6.05-1.fc19 will be installed
--> Processing Dependency: perl(WWW::RobotRules) >= 6 for package: perl-libwww-perl-6.05-1.fc19.noarch
--> Processing Dependency: perl(URI) >= 1.10 for package: perl-libwww-perl-6.05-1.fc19.noarch
--> Processing Dependency: perl(Net::HTTP) >= 6.04 for package: perl-libwww-perl-6.05-1.fc19.noarch
--> Processing Dependency: perl(LWP::MediaTypes) >= 6 for package: perl-libwww-perl-6.05-1.fc19.noarch
--> Processing Dependency: perl(HTTP::Status) >= 6 for package: perl-libwww-perl-6.05-1.fc19.noarch
--> Processing Dependency: perl(HTTP::Response) >= 6 for package: perl-libwww-perl-6.05-1.fc19.noarch
--> Processing Dependency: perl(HTTP::Request::Common) >= 6 for package: perl-libwww-perl-6.05-1.fc19.noarch
--> Processing Dependency: perl(HTTP::Request) >= 6 for package: perl-libwww-perl-6.05-1.fc19.noarch
--> Processing Dependency: perl(HTTP::Negotiate) >= 6 for package: perl-libwww-perl-6.05-1.fc19.noarch
--> Processing Dependency: perl(HTTP::Date) >= 6 for package: perl-libwww-perl-6.05-1.fc19.noarch
--> Processing Dependency: perl(HTTP::Daemon) >= 6 for package: perl-libwww-perl-6.05-1.fc19.noarch
--> Processing Dependency: perl(HTTP::Cookies) >= 6 for package: perl-libwww-perl-6.05-1.fc19.noarch
--> Processing Dependency: perl(File::Listing) >= 6 for package: perl-libwww-perl-6.05-1.fc19.noarch
--> Processing Dependency: perl(URI::Heuristic) for package: perl-libwww-perl-6.05-1.fc19.noarch
--> Processing Dependency: perl(URI::Escape) for package: perl-libwww-perl-6.05-1.fc19.noarch
--> Processing Dependency: perl(HTML::HeadParser) for package: perl-libwww-perl-6.05-1.fc19.noarch
--> Processing Dependency: perl(HTML::Entities) for package: perl-libwww-perl-6.05-1.fc19.noarch
--> Processing Dependency: perl(Encode::Locale) for package: perl-libwww-perl-6.05-1.fc19.noarch
--> Processing Dependency: perl(Digest::MD5) for package: perl-libwww-perl-6.05-1.fc19.noarch
---> Package redhat-lsb-core.i686 0:4.1-14.fc19 will be installed
--> Processing Dependency: spax for package: redhat-lsb-core-4.1-14.fc19.i686
--> Running transaction check
---> Package perl-Digest-MD5.i686 0:2.51-264.fc19 will be installed
---> Package perl-Encode-Locale.noarch 0:1.03-5.fc19 will be installed
---> Package perl-ExtUtils-ParseXS.noarch 1:3.16-264.fc19 will be installed
---> Package perl-File-Listing.noarch 0:6.04-4.fc19 will be installed
---> Package perl-HTML-Parser.i686 0:3.69-10.fc19 will be installed
--> Processing Dependency: perl(HTML::Tagset) >= 3 for package: perl-HTML-Parser-3.69-10.fc19.i686
--> Processing Dependency: perl(HTML::Tagset) for package: perl-HTML-Parser-3.69-10.fc19.i686
---> Package perl-HTTP-Cookies.noarch 0:6.01-5.fc19 will be installed
---> Package perl-HTTP-Daemon.noarch 0:6.01-5.fc19 will be installed
---> Package perl-HTTP-Date.noarch 0:6.02-5.fc19 will be installed
--> Processing Dependency: perl(Time::Zone) for package: perl-HTTP-Date-6.02-5.fc19.noarch
---> Package perl-HTTP-Message.noarch 0:6.06-3.fc19 will be installed
--> Processing Dependency: perl(IO::Uncompress::Bunzip2) >= 2.021 for package: perl-HTTP-Message-6.06-3.fc19.noarch
--> Processing Dependency: perl(IO::Compress::Bzip2) >= 2.021 for package: perl-HTTP-Message-6.06-3.fc19.noarch
--> Processing Dependency: perl(IO::Uncompress::RawInflate) for package: perl-HTTP-Message-6.06-3.fc19.noarch
--> Processing Dependency: perl(IO::Uncompress::Inflate) for package: perl-HTTP-Message-6.06-3.fc19.noarch
--> Processing Dependency: perl(IO::Uncompress::Gunzip) for package: perl-HTTP-Message-6.06-3.fc19.noarch
--> Processing Dependency: perl(IO::HTML) for package: perl-HTTP-Message-6.06-3.fc19.noarch
--> Processing Dependency: perl(IO::Compress::Gzip) for package: perl-HTTP-Message-6.06-3.fc19.noarch
--> Processing Dependency: perl(IO::Compress::Deflate) for package: perl-HTTP-Message-6.06-3.fc19.noarch
--> Processing Dependency: perl(Compress::Raw::Zlib) for package: perl-HTTP-Message-6.06-3.fc19.noarch
---> Package perl-HTTP-Negotiate.noarch 0:6.01-5.fc19 will be installed
---> Package perl-LWP-MediaTypes.noarch 0:6.02-2.fc19 will be installed
---> Package perl-Net-HTTP.noarch 0:6.06-1.fc19 will be installed
--> Processing Dependency: perl(IO::Socket::SSL) >= 1.38 for package: perl-Net-HTTP-6.06-1.fc19.noarch
---> Package perl-URI.noarch 0:1.60-8.fc19 will be installed
--> Processing Dependency: perl(Business::ISBN) for package: perl-URI-1.60-8.fc19.noarch
---> Package perl-WWW-RobotRules.noarch 0:6.02-6.fc19 will be installed
---> Package perl-parent.noarch 1:0.225-243.fc19 will be installed
---> Package redhat-lsb-core.i686 0:4.1-14.fc19 will be installed
--> Processing Dependency: spax for package: redhat-lsb-core-4.1-14.fc19.i686
---> Package systemtap-sdt-devel.i686 0:2.2-0.104.gd142b86.1.fc19 will be installed
--> Running transaction check
---> Package perl-Business-ISBN.noarch 0:2.05.03-3.fc19 will be installed
--> Processing Dependency: perl(Business::ISBN::Data) >= 20120719.001 for package: perl-Business-ISBN-2.05.03-3.fc19.noarch
---> Package perl-Compress-Raw-Zlib.i686 0:2.060-2.fc19 will be installed
---> Package perl-HTML-Tagset.noarch 0:3.20-15.fc19 will be installed
---> Package perl-IO-Compress.noarch 0:2.060-2.fc19 will be installed
--> Processing Dependency: perl(Compress::Raw::Bzip2) >= 2.060 for package: perl-IO-Compress-2.060-2.fc19.noarch
---> Package perl-IO-HTML.noarch 0:1.00-1.fc19 will be installed
---> Package perl-IO-Socket-SSL.noarch 0:1.88-1.fc19 will be installed
--> Processing Dependency: perl(Net::SSLeay) >= 1.21 for package: perl-IO-Socket-SSL-1.88-1.fc19.noarch
--> Processing Dependency: perl(IO::Socket::IP) >= 0.11 for package: perl-IO-Socket-SSL-1.88-1.fc19.noarch
--> Processing Dependency: perl(Net::LibIDN) for package: perl-IO-Socket-SSL-1.88-1.fc19.noarch
---> Package perl-TimeDate.noarch 1:2.30-1.fc19 will be installed
---> Package redhat-lsb-core.i686 0:4.1-14.fc19 will be installed
--> Processing Dependency: spax for package: redhat-lsb-core-4.1-14.fc19.i686
--> Running transaction check
---> Package perl-Business-ISBN-Data.noarch 0:20120719.001-2.fc19 will be installed
---> Package perl-Compress-Raw-Bzip2.i686 0:2.060-2.fc19 will be installed
---> Package perl-IO-Socket-IP.noarch 0:0.19-1.fc19 will be installed
---> Package perl-Net-LibIDN.i686 0:0.12-14.fc19 will be installed
---> Package perl-Net-SSLeay.i686 0:1.54-1.fc19 will be installed
---> Package redhat-lsb-core.i686 0:4.1-14.fc19 will be installed
--> Processing Dependency: spax for package: redhat-lsb-core-4.1-14.fc19.i686
--> Finished Dependency Resolution
Error: Package: redhat-lsb-core-4.1-14.fc19.i686 (updates-testing)
           Requires: spax
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Expected results:
Google Chrome browser can be installed.

Additional info:
No.
Comment 1 Parag Nemade 2013-05-27 01:55:35 EDT

*** This bug has been marked as a duplicate of bug 966900 ***

Note You need to log in before you can comment on or make changes to this bug.