Bug 967131 - [abrt] tracker-0.16.1-1.fc19: init_mount_points: Process /usr/libexec/tracker-miner-fs was killed by signal 11 (SIGSEGV)
[abrt] tracker-0.16.1-1.fc19: init_mount_points: Process /usr/libexec/tracker...
Status: CLOSED DUPLICATE of bug 1130638
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Igor Gnatenko
Fedora Extras Quality Assurance
abrt_hash:33bda10cd15dd2e8be17a3f537b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-24 16:45 EDT by Evan Nemerson
Modified: 2014-10-10 12:59 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-10 12:59:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (60.45 KB, text/plain)
2013-05-24 16:45 EDT, Evan Nemerson
no flags Details
File: cgroup (140 bytes, text/plain)
2013-05-24 16:45 EDT, Evan Nemerson
no flags Details
File: core_backtrace (699 bytes, text/plain)
2013-05-24 16:45 EDT, Evan Nemerson
no flags Details
File: dso_list (4.94 KB, text/plain)
2013-05-24 16:45 EDT, Evan Nemerson
no flags Details
File: environ (1.36 KB, text/plain)
2013-05-24 16:45 EDT, Evan Nemerson
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-24 16:45 EDT, Evan Nemerson
no flags Details
File: maps (25.31 KB, text/plain)
2013-05-24 16:46 EDT, Evan Nemerson
no flags Details
File: open_fds (738 bytes, text/plain)
2013-05-24 16:46 EDT, Evan Nemerson
no flags Details
File: proc_pid_status (935 bytes, text/plain)
2013-05-24 16:46 EDT, Evan Nemerson
no flags Details
File: var_log_messages (326 bytes, text/plain)
2013-05-24 16:46 EDT, Evan Nemerson
no flags Details

  None (edit)
Description Evan Nemerson 2013-05-24 16:45:41 EDT
Description of problem:
Happens every time I restart.

Version-Release number of selected component:
tracker-0.16.1-1.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        /usr/libexec/tracker-miner-fs
crash_function: init_mount_points
executable:     /usr/libexec/tracker-miner-fs
kernel:         3.9.2-301.fc19.x86_64
runlevel:       unknown
uid:            1000

Truncated backtrace:
Thread no. 1 (5 frames)
 #0 init_mount_points at tracker-miner-files.c:936
 #1 miner_files_initable_init at tracker-miner-files.c:331
 #2 g_initable_new_valist at ginitable.c:231
 #3 g_initable_new at ginitable.c:149
 #4 tracker_miner_files_new at tracker-miner-files.c:2646

Potential duplicate: bug 907198
Comment 1 Evan Nemerson 2013-05-24 16:45:44 EDT
Created attachment 752838 [details]
File: backtrace
Comment 2 Evan Nemerson 2013-05-24 16:45:47 EDT
Created attachment 752839 [details]
File: cgroup
Comment 3 Evan Nemerson 2013-05-24 16:45:50 EDT
Created attachment 752840 [details]
File: core_backtrace
Comment 4 Evan Nemerson 2013-05-24 16:45:52 EDT
Created attachment 752841 [details]
File: dso_list
Comment 5 Evan Nemerson 2013-05-24 16:45:55 EDT
Created attachment 752842 [details]
File: environ
Comment 6 Evan Nemerson 2013-05-24 16:45:58 EDT
Created attachment 752843 [details]
File: limits
Comment 7 Evan Nemerson 2013-05-24 16:46:01 EDT
Created attachment 752844 [details]
File: maps
Comment 8 Evan Nemerson 2013-05-24 16:46:04 EDT
Created attachment 752845 [details]
File: open_fds
Comment 9 Evan Nemerson 2013-05-24 16:46:07 EDT
Created attachment 752846 [details]
File: proc_pid_status
Comment 10 Evan Nemerson 2013-05-24 16:46:09 EDT
Created attachment 752847 [details]
File: var_log_messages
Comment 11 Fedora Admin XMLRPC Client 2014-07-26 13:11:03 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 12 Fedora Admin XMLRPC Client 2014-07-27 02:32:58 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 13 Debarshi Ray 2014-10-10 12:59:49 EDT

*** This bug has been marked as a duplicate of bug 1130638 ***

Note You need to log in before you can comment on or make changes to this bug.