Bug 967206 - Intel Graphic module fails to load
Intel Graphic module fails to load
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-25 09:37 EDT by monts
Modified: 2013-05-25 14:10 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-25 14:10:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg_old (61.57 KB, text/plain)
2013-05-25 11:18 EDT, monts
montosh.bisht: review+
Details
dmesg_new (22.27 KB, text/plain)
2013-05-25 11:21 EDT, monts
no flags Details

  None (edit)
Description monts 2013-05-25 09:37:12 EDT
Description of problem:3.10.0-0.rc2.git1.2.fc20.x86_64 fails to load Intel Graphic module 


Version-Release number of selected component (if applicable):
3.10.0-0.rc2.git1.2.fc20.x86_64

How reproducible:testing Rawhide via fedora-rawhide-kernel-nodebug 


Steps to Reproduce:
1.yum update to 3.10.0-0.rc2.git1.2.fc20.x86_64
2.reboot
3.fails to load Intel Graphic module falls back to vga resolution

Actual results:fails to load Intel Graphic module


Expected results:Should load the Intel Graphic module and normal screen resolution.


Additional info:trying to fix with manually installing
kernel-3.10.0-0.rc2.git3.1.fc20.x86_64.rpm via koji .. lets see .. careful out there those of you are testing Rawhide via fedora-rawhide-kernel-nodebug
Comment 1 Josh Boyer 2013-05-25 10:06:22 EDT
Please provide the dmesg from your kernel boot.
Comment 2 monts 2013-05-25 11:18:47 EDT
Created attachment 753115 [details]
dmesg_old

dmesg_old with 3.10.0-0.rc2.git1.2.fc20.x86_64
Comment 3 monts 2013-05-25 11:21:09 EDT
Created attachment 753116 [details]
dmesg_new

dmesg_new with 3.10.0-0.rc2.git3.1.fc20.x86_64 
module gets loaded and works
Comment 4 Josh Boyer 2013-05-25 14:10:24 EDT
This was probably related to an error that removed modules.builtin and modules.order.  It has since been fixed.  If you see this again with a newer kernel, please let us know.

Note You need to log in before you can comment on or make changes to this bug.