Bug 967208 - [abrt] libreoffice-core-3.6.6.2-3.fc18: __memcpy_sse2: Process /usr/lib64/libreoffice/program/soffice.bin was killed by signal 11 (SIGSEGV)
[abrt] libreoffice-core-3.6.6.2-3.fc18: __memcpy_sse2: Process /usr/lib64/lib...
Status: CLOSED DUPLICATE of bug 831628
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stephan Bergmann
Fedora Extras Quality Assurance
abrt_hash:d84130480255b53749e5285fab0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-25 09:47 EDT by davedave.skinner
Modified: 2013-05-27 03:37 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-27 03:37:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.80 KB, text/plain)
2013-05-25 09:47 EDT, davedave.skinner
no flags Details
File: cgroup (127 bytes, text/plain)
2013-05-25 09:47 EDT, davedave.skinner
no flags Details
File: core_backtrace (777 bytes, text/plain)
2013-05-25 09:47 EDT, davedave.skinner
no flags Details
File: dso_list (22.89 KB, text/plain)
2013-05-25 09:47 EDT, davedave.skinner
no flags Details
File: environ (1.80 KB, text/plain)
2013-05-25 09:47 EDT, davedave.skinner
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-25 09:47 EDT, davedave.skinner
no flags Details
File: maps (112.46 KB, text/plain)
2013-05-25 09:48 EDT, davedave.skinner
no flags Details
File: open_fds (414 bytes, text/plain)
2013-05-25 09:48 EDT, davedave.skinner
no flags Details
File: proc_pid_status (929 bytes, text/plain)
2013-05-25 09:48 EDT, davedave.skinner
no flags Details
File: var_log_messages (336 bytes, text/plain)
2013-05-25 09:48 EDT, davedave.skinner
no flags Details

  None (edit)
Description davedave.skinner 2013-05-25 09:47:38 EDT
Description of problem:
I fired up Eclipse.  All of the icons on my desktop disappeared, except they were not actually gone.  If I passed the mouse over where they used to be, their text descriptions popped up, and I was able to click on them and their associated window would open.  Nevertheless, the icons remained invisible.

So, I logged out and logged back in.  Immediately upon login, the Automatic Bug Reporter declared this bug.

That is all I know.

Version-Release number of selected component:
libreoffice-core-3.6.6.2-3.fc18

Additional info:
backtrace_rating: 3
cmdline:        /usr/lib64/libreoffice/program/soffice.bin --quickstart --nologo --nodefault
crash_function: __memcpy_sse2
executable:     /usr/lib64/libreoffice/program/soffice.bin
kernel:         3.8.8-202.fc18.x86_64
uid:            500
ureports_counter: 1
xsession_errors: 

Truncated backtrace:
Thread no. 1 (4 frames)
 #0 memcpy at /lib64/libc.so.6
 #1 ICEConnectionWorker at /usr/lib64/libreoffice/program/libvclplug_genlo.so
 #2 osl_thread_start_Impl at /usr/src/debug/libreoffice-3.6.6.2/sal/osl/unx/thread.c:261
 #3 ?? at /usr/lib64/nvidia/libGL.so.1
Comment 1 davedave.skinner 2013-05-25 09:47:42 EDT
Created attachment 753084 [details]
File: backtrace
Comment 2 davedave.skinner 2013-05-25 09:47:45 EDT
Created attachment 753085 [details]
File: cgroup
Comment 3 davedave.skinner 2013-05-25 09:47:48 EDT
Created attachment 753086 [details]
File: core_backtrace
Comment 4 davedave.skinner 2013-05-25 09:47:51 EDT
Created attachment 753087 [details]
File: dso_list
Comment 5 davedave.skinner 2013-05-25 09:47:54 EDT
Created attachment 753088 [details]
File: environ
Comment 6 davedave.skinner 2013-05-25 09:47:57 EDT
Created attachment 753089 [details]
File: limits
Comment 7 davedave.skinner 2013-05-25 09:48:02 EDT
Created attachment 753090 [details]
File: maps
Comment 8 davedave.skinner 2013-05-25 09:48:05 EDT
Created attachment 753091 [details]
File: open_fds
Comment 9 davedave.skinner 2013-05-25 09:48:08 EDT
Created attachment 753092 [details]
File: proc_pid_status
Comment 10 davedave.skinner 2013-05-25 09:48:12 EDT
Created attachment 753093 [details]
File: var_log_messages
Comment 11 Stephan Bergmann 2013-05-27 03:37:48 EDT
While this does not appear related to nor explain

  "I fired up Eclipse.  All of the icons on my desktop disappeared, except they were not actually gone.  If I passed the mouse over where they used to be, their text descriptions popped up, and I was able to click on them and their associated window would open.  Nevertheless, the icons remained invisible."

the ABRT report itself is a duplicate of bug 831628, something that can happen somewhat randomly when closing LibreOffice (due to "I logged out").

*** This bug has been marked as a duplicate of bug 831628 ***

Note You need to log in before you can comment on or make changes to this bug.