Bug 967272 - gnome-shell-search-fedora-packages is not compatible with gnome 3.8
gnome-shell-search-fedora-packages is not compatible with gnome 3.8
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-shell-search-fedora-packages (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Ralph Bean
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-26 04:24 EDT by emmanuel.strobbe
Modified: 2014-01-28 18:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-28 18:42:50 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description emmanuel.strobbe 2013-05-26 04:24:51 EDT
Description of problem:
cannot activate gnome-shell-search-fedora-packages with gnome-tweak tool because extension is not compatible.

Version-Release number of selected component (if applicable):
1.1.2-2

Steps to Reproduce:
1. Install package
2. Run gnome tweak-tool
3. Try to activate gnome-shell-search-fedora extension
Comment 1 Ralph Bean 2013-05-27 12:42:26 EDT
Hi.  Can you provide the precise version and release of gnome-tweak-tool?
Comment 2 emmanuel.strobbe 2013-05-28 12:53:13 EDT
Hi. The version is gnome-tweak-tool-3.8.0-2.fc19
Comment 3 Ralph Bean 2014-01-28 18:42:50 EST
This packaged has been retired in rawhide.  Closing as wontfix.

Note You need to log in before you can comment on or make changes to this bug.