Bug 967273 - [abrt] virt-manager-0.9.5-1.fc18: virt-manager.py:296:main:RuntimeError: could not open display
[abrt] virt-manager-0.9.5-1.fc18: virt-manager.py:296:main:RuntimeError: coul...
Status: CLOSED DUPLICATE of bug 807685
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:5d0e92e93e6139ed911ec9a1ef3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-26 04:46 EDT by Philippe Gaunet
Modified: 2013-05-27 11:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-27 11:58:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.13 KB, text/plain)
2013-05-26 04:47 EDT, Philippe Gaunet
no flags Details
File: core_backtrace (192 bytes, text/plain)
2013-05-26 04:47 EDT, Philippe Gaunet
no flags Details
File: environ (1.86 KB, text/plain)
2013-05-26 04:47 EDT, Philippe Gaunet
no flags Details
File: smolt_data (3.96 KB, text/plain)
2013-05-26 04:47 EDT, Philippe Gaunet
no flags Details

  None (edit)
Description Philippe Gaunet 2013-05-26 04:46:59 EDT
Version-Release number of selected component:
virt-manager-0.9.5-1.fc18

Additional info:
cmdline:        python /usr/share/virt-manager/virt-manager.py --show-host-summary
executable:     /usr/share/virt-manager/virt-manager.py
kernel:         3.8.9-200.fc18.x86_64
uid:            1000
ureports_counter: 1

Truncated backtrace:
virt-manager.py:296:main:RuntimeError: could not open display

Traceback (most recent call last):
  File "/usr/share/virt-manager/virt-manager.py", line 402, in <module>
    main()
  File "/usr/share/virt-manager/virt-manager.py", line 296, in main
    raise gtk_error
RuntimeError: could not open display

Local variables in innermost frame:
virtManager: <module 'virtManager' from '/usr/share/virt-manager/virtManager/__init__.pyc'>
gtk_error: RuntimeError('could not open display',)
e: RuntimeError('could not open display',)
cli: <module 'virtManager.cli' from '/usr/share/virt-manager/virtManager/cli.pyc'>
warnings: <module 'warnings' from '/usr/lib64/python2.7/warnings.pyc'>
ignore: []
origargs: '/usr/share/virt-manager/virt-manager.py --show-host-summary'
gobject: <module 'gobject' from '/usr/lib64/python2.7/site-packages/gobject/__init__.pyc'>
options: <Values at 0x1022ea8: {'profile': None, 'nodbus': None, 'show_domain_console': None, 'no_conn_auto': None, 'uuid': None, 'nofork': None, 'show_domain_editor': None, 'show_domain_performance': None, 'show': 'summary', 'uri': None, 'tracelibvirt': None, 'testfirstrun': None, 'debug': False}>
Comment 1 Philippe Gaunet 2013-05-26 04:47:05 EDT
Created attachment 753260 [details]
File: backtrace
Comment 2 Philippe Gaunet 2013-05-26 04:47:09 EDT
Created attachment 753261 [details]
File: core_backtrace
Comment 3 Philippe Gaunet 2013-05-26 04:47:13 EDT
Created attachment 753262 [details]
File: environ
Comment 4 Philippe Gaunet 2013-05-26 04:47:17 EDT
Created attachment 753263 [details]
File: smolt_data
Comment 5 Cole Robinson 2013-05-27 11:58:56 EDT

*** This bug has been marked as a duplicate of bug 807685 ***

Note You need to log in before you can comment on or make changes to this bug.