Bug 967355 - provide steps for deployment of user portal on a separate machine
provide steps for deployment of user portal on a separate machine
Status: CLOSED DUPLICATE of bug 863060
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Juan Hernández
Pavel Stehlik
integration
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-26 15:35 EDT by Itamar Heim
Modified: 2015-09-22 09 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-09 08:18:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 11763 None None None Never

  None (edit)
Description Itamar Heim 2013-05-26 15:35:17 EDT
allow to deploy user portal rpm on a separate machine from engine and manually configure it to work with the remote engine.

tbd: websocket proxy aspects for novnc/spice.html5
Comment 1 Itamar Heim 2013-06-09 08:18:33 EDT

*** This bug has been marked as a duplicate of bug 863060 ***

Note You need to log in before you can comment on or make changes to this bug.