Bug 967384 - Xen PV on HVM support
Xen PV on HVM support
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Technical_Notes (Show other bugs)
6.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Eliska Slobodova
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-26 19:47 EDT by Scott Radvan
Modified: 2015-04-06 23:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-03 17:40:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Radvan 2013-05-26 19:47:57 EDT
Document URL: 

https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Linux/6/html/Technical_Notes/virt.html

Section Number and Name: 

3. Virtualization
Para Virtualization on Hardware Virtualized Machines (PV on HVM)

Describe the issue: 

pv-on-hvm support is mentioned in the tech notes, along with a kernel boot parameter to enable it.

However, as referenced in bug 734655 : comment 6:

https://bugzilla.redhat.com/show_bug.cgi?id=734655#c6

Andrew has informed me that pv-on-hvm is now enabled by default, and that this information in the Tech Notes is no longer required since >=6.1.

Suggestions for improvement: 

Please remove the reference that enables pv-on-hvm via a kernel boot parameter, as it is now enabled by default.

Additional information: 

None

Note You need to log in before you can comment on or make changes to this bug.