Bug 967388 - [abrt] transmission-gtk-2.77-3.fc19: g_type_check_instance_cast: Process /usr/bin/transmission-gtk was killed by signal 11 (SIGSEGV)
[abrt] transmission-gtk-2.77-3.fc19: g_type_check_instance_cast: Process /usr...
Status: CLOSED DUPLICATE of bug 986548
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:8c2eddd13028bb23af6e6bb9c10...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-26 20:45 EDT by markleeuw
Modified: 2013-07-20 12:22 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-20 12:22:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.81 KB, text/plain)
2013-05-26 20:45 EDT, markleeuw
no flags Details
File: cgroup (140 bytes, text/plain)
2013-05-26 20:45 EDT, markleeuw
no flags Details
File: core_backtrace (1.06 KB, text/plain)
2013-05-26 20:45 EDT, markleeuw
no flags Details
File: dso_list (12.72 KB, text/plain)
2013-05-26 20:45 EDT, markleeuw
no flags Details
File: environ (1.71 KB, text/plain)
2013-05-26 20:45 EDT, markleeuw
no flags Details
File: limits (1.29 KB, text/plain)
2013-05-26 20:45 EDT, markleeuw
no flags Details
File: maps (60.62 KB, text/plain)
2013-05-26 20:45 EDT, markleeuw
no flags Details
File: open_fds (5.88 KB, text/plain)
2013-05-26 20:46 EDT, markleeuw
no flags Details
File: proc_pid_status (926 bytes, text/plain)
2013-05-26 20:46 EDT, markleeuw
no flags Details
File: xsession_errors (2.75 KB, text/plain)
2013-05-26 20:46 EDT, markleeuw
no flags Details

  None (edit)
Description markleeuw 2013-05-26 20:45:14 EDT
Version-Release number of selected component:
transmission-gtk-2.77-3.fc19

Additional info:
reporter:       libreport-2.1.4
backtrace_rating: 4
cmdline:        transmission-gtk '/home/markleeuw/`P\xc0\x16\x11\x7f/The Godfather Trilogy Part 1, 2 & 3 DVDRip/TSV Torrents/TV Shows/SGU Stargate Universe Season 1 & 2 HDTV + Extras (Kino Webisodes etc).torrent'
crash_function: g_type_check_instance_cast
executable:     /usr/bin/transmission-gtk
kernel:         3.9.3-301.fc19.x86_64
runlevel:       N 5
uid:            1000
var_log_messages: May 27 01:00:25 Unknown-e8-39-35-ec-f2-03 abrt[21425]: Saved core dump of pid 20116 (/usr/bin/transmission-gtk) to /var/tmp/abrt/ccpp-2013-05-27-01:00:24-20116 (121655296 bytes)

Truncated backtrace:
Thread no. 1 (4 frames)
 #0 g_type_check_instance_cast at gtype.c:4027
 #1 onTimer at relocate.c:97
 #7 g_main_context_iteration at gmain.c:3762
 #8 g_application_run at gapplication.c:1623
Comment 1 markleeuw 2013-05-26 20:45:23 EDT
Created attachment 753434 [details]
File: backtrace
Comment 2 markleeuw 2013-05-26 20:45:28 EDT
Created attachment 753435 [details]
File: cgroup
Comment 3 markleeuw 2013-05-26 20:45:33 EDT
Created attachment 753436 [details]
File: core_backtrace
Comment 4 markleeuw 2013-05-26 20:45:38 EDT
Created attachment 753437 [details]
File: dso_list
Comment 5 markleeuw 2013-05-26 20:45:42 EDT
Created attachment 753438 [details]
File: environ
Comment 6 markleeuw 2013-05-26 20:45:46 EDT
Created attachment 753439 [details]
File: limits
Comment 7 markleeuw 2013-05-26 20:45:56 EDT
Created attachment 753440 [details]
File: maps
Comment 8 markleeuw 2013-05-26 20:46:00 EDT
Created attachment 753441 [details]
File: open_fds
Comment 9 markleeuw 2013-05-26 20:46:05 EDT
Created attachment 753442 [details]
File: proc_pid_status
Comment 10 markleeuw 2013-05-26 20:46:09 EDT
Created attachment 753443 [details]
File: xsession_errors
Comment 11 Charles Kerr 2013-07-20 12:22:25 EDT

*** This bug has been marked as a duplicate of bug 986548 ***

Note You need to log in before you can comment on or make changes to this bug.