Bug 967515 - PRD33 - provide qemu-guest-agent for win2008/2012/2003 with installers as part of rhev tools iso
PRD33 - provide qemu-guest-agent for win2008/2012/2003 with installers as par...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Windows Guest Tools (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Lev Veyde
Dušan Kajan
integration
: FutureFeature
Depends On:
Blocks: 976151 978809 978810 978811 978812 1019470
  Show dependency treegraph
 
Reported: 2013-05-27 06:31 EDT by Itamar Heim
Modified: 2015-09-22 09 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Windows Guest Tools now provides qemu-guest-agent installers for Windows 2003, 2008, and 2012 operating systems.
Story Points: ---
Clone Of:
: 976151 (view as bug list)
Environment:
Last Closed: 2014-01-21 10:54:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Itamar Heim 2013-05-27 06:31:51 EDT

    
Comment 4 Michal Skrivanek 2013-06-23 09:13:06 EDT
I think it should be on all just so we don't have too many variants. But it may not run so we anyway have to support a VM without qemuGA...so not sure.
Comment 5 Dušan Kajan 2013-08-07 02:45:14 EDT
installers are present and installed, problems will be handled in separate bugs
Comment 6 errata-xmlrpc 2014-01-21 10:54:46 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0075.html

Note You need to log in before you can comment on or make changes to this bug.