This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 967551 - wrong URL http://codex.xiaoka.com/wiki/jabberd2:start
wrong URL http://codex.xiaoka.com/wiki/jabberd2:start
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jabberd (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-27 08:36 EDT by Harald Reindl
Modified: 2013-06-10 04:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-10 04:12:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Reindl 2013-05-27 08:36:23 EDT
URL: http://codex.xiaoka.com/wiki/jabberd2:start
is completly wrong and leads nowhere

here you go: http://jabberd2.org/
Comment 1 Adrian Reber 2013-06-10 04:12:19 EDT
Thanks for the report. This has been fixed in the development branch since a few months and will make its way to the stable branches once an update is required.

Note You need to log in before you can comment on or make changes to this bug.