Bug 967673 - RFE: add virtio console option to addhardware wizard
RFE: add virtio console option to addhardware wizard
Status: CLOSED UPSTREAM
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-27 20:23 EDT by Cole Robinson
Modified: 2013-12-19 09:40 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-19 09:40:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cole Robinson 2013-05-27 20:23:43 EDT
virt-manager doesn't provide any way to add a virtio console device to an existing guest. Granted we should be doing this by default for new linux VMs since there is nice out of the box support, but we still need an option for this in the hardware wizard.
Comment 1 Cole Robinson 2013-12-19 09:40:55 EST
Upstream nowadays

Note You need to log in before you can comment on or make changes to this bug.