Bug 9677 - -# still doesn't work
-# still doesn't work
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-02-22 11:49 EST by Joshua Baker-LePain
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-22 11:49:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Baker-LePain 2000-02-22 11:49:59 EST
I've tried 0.48-1 (updates), 0.50-3 (6.2beta), and 0.50-4 (rawhide),
and -#n always prints one and only one copy.  I'm printing to a
remote HP4000N with an internal JetDirect server.  I get the same
behavior to both the text and the raw queues.
Comment 1 Bernhard Rosenkraenzer 2000-07-17 11:17:40 EDT
This is fixed in rawhide with the move to LPRng.

Note You need to log in before you can comment on or make changes to this bug.