Bug 967709 - Move commonly used PCP binaries under /usr/bin
Move commonly used PCP binaries under /usr/bin
Status: CLOSED UPSTREAM
Product: Fedora EPEL
Classification: Fedora
Component: pcp (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nathan Scott
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 01:56 EDT by Marko Myllynen
Modified: 2014-02-04 16:42 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-04 16:42:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marko Myllynen 2013-05-28 01:56:40 EDT
Description of problem:
Currently, there are some commonly used PCP binaries like pmlogextract and/or pmlogger_merge and/or pmlogger under /usr/libexec/pcp/bin - it'd be probably better to move them or symlink some of them under /usr/bin.

Version-Release number of selected component (if applicable):
pcp-3.8.0-1.el6.x86_64
Comment 1 Nathan Scott 2013-05-28 21:40:08 EDT
Thanks Marko - this is now fixed in upstream commit [dev c325467], should arrive in pcp-3.8.1 in a couple of weeks.
Comment 2 Fedora Update System 2013-06-19 03:40:15 EDT
pcp-3.8.1-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/pcp-3.8.1-1.el6
Comment 3 Fedora Update System 2013-07-04 16:01:57 EDT
pcp-3.8.1-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Nathan Scott 2014-02-04 16:42:32 EST
Closing out manually - issue has been long since fixed.

Note You need to log in before you can comment on or make changes to this bug.