This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 967713 - pmchart seg fault on non-existing archive params
pmchart seg fault on non-existing archive params
Status: CLOSED UPSTREAM
Product: Fedora EPEL
Classification: Fedora
Component: pcp-gui (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nathan Scott
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 02:06 EDT by Marko Myllynen
Modified: 2014-02-04 16:42 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-04 16:42:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marko Myllynen 2013-05-28 02:06:50 EDT
Description of problem:
With two non-existing archive on command line pmchart shows a proper warning about the first one but then seg faults:

$ pmchart -t 5m -a a b

Version-Release number of selected component (if applicable):
pcp-3.8.0-1.el6.x86_64
Comment 1 Nathan Scott 2013-05-28 21:38:09 EDT
Thanks Marko, this is now fixed by upstream commit [dev 9d6d3aa] and will be in pcp-gui-1.5.9.
Comment 3 Nathan Scott 2014-02-04 16:42:23 EST
Closing out manually - issue has been long since fixed.

Note You need to log in before you can comment on or make changes to this bug.