Bug 967745 - file /usr/lib/debug/usr/lib64/libitm.so.1.0.0.debug from install of devtoolset-1.1-gcc-debuginfo-4.7.2-5.el6.x86_64 conflicts with file from package devtoolset-2-gcc-debuginfo-4.8.0-5.el6.x86_64
file /usr/lib/debug/usr/lib64/libitm.so.1.0.0.debug from install of devtoolse...
Status: CLOSED DUPLICATE of bug 967727
Product: Red Hat Developer Toolset
Classification: Red Hat
Component: gcc (Show other bugs)
DTS 2.0 RHEL 6
Unspecified Unspecified
high Severity high
: rc
: 2.0
Assigned To: Jakub Jelinek
Martin Cermak
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 04:37 EDT by Alexander Todorov
Modified: 2013-05-28 04:39 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-28 04:39:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2013-05-28 04:37:07 EDT
Description of problem:

File conflict between some of debuginfo packages from DTS 1.1 and DTS 2.0

Transaction Check Error:
  file /usr/lib/debug/usr/lib64/libitm.so.1.0.0.debug from install of devtoolset-1.1-gcc-debuginfo-4.7.2-5.el6.x86_64 conflicts with file from package devtoolset-2-gcc-debuginfo-4.8.0-5.el6.x86_64

Note: DTS 2.0 with debuginfo has already been installed. Then try to install 1.1.

According to our test plan both should happily co-exist.
Comment 1 Alexander Todorov 2013-05-28 04:39:04 EDT

*** This bug has been marked as a duplicate of bug 967727 ***

Note You need to log in before you can comment on or make changes to this bug.