Bug 967891 - CD has been removed but still mounted
CD has been removed but still mounted
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: udev-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 09:54 EDT by G. Michael Carter
Modified: 2013-05-31 05:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-31 05:06:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G. Michael Carter 2013-05-28 09:54:18 EDT
Description of problem:

Not sure where this ticket should be assigned.

I notice this come up mostly when I'm streaming a DVD via makemkv to my iPad, but can happen with other programs too.

/dev/sr1                     udf       4.3G  4.3G     0 100% /run/media/mcarter/CROCODILEDUNDEE_1


The CD has been ejected and has had two other CD's in it's place since this mounting but a df still shows it as mounted, even though the CD is long gone.

If I use the "eject /dev/sr1" command I can usually get it to go away.

Seems like there's a problem with clean up somewhere.
Comment 1 Harald Hoyer 2013-05-31 05:06:32 EDT
it's not the job of udev to umount. File a bug against your Desktop environment.

Note You need to log in before you can comment on or make changes to this bug.