Bug 968079 - used yum update get error
used yum update get error
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
i386 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 21:17 EDT by jack.hsiung
Modified: 2013-05-29 08:39 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-29 08:39:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FedoraHosted Cobbler 1111 None None None Never

  None (edit)
Description jack.hsiung 2013-05-28 21:17:23 EDT
Description of problem:

yum update get some problem like above 

ERROR with transaction check vs depsolve:
kernel-uname-r = 3.8.8-100.fc17.i686 is needed by (installed) kmod-VirtualBox-3.8.8-100.fc17.i686-4.2.12-1.fc17.3.i686
kernel-uname-r = 3.8.8-100.fc17.i686 is needed by (installed) kmod-VirtualBox-3.8.8-100.fc17.i686-4.2.12-1.fc17.3.i686
Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum
** Found 17 pre-existing rpmdb problem(s), 'yum check' output follows:
compiz-fusion-unsupported-0.9.4-6.fc16.i686 has missing requires of libboost_serialization-mt.so.1.47.0
compiz-fusion-unsupported-0.9.4-6.fc16.i686 has missing requires of libcomposite.so
compiz-fusion-unsupported-0.9.4-6.fc16.i686 has missing requires of libopengl.so
compiz-gconf-0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16.i686 has missing requires of compiz = ('0', '0.9.5.92.1', '0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16')
compiz-gtk-0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16.i686 has missing requires of compiz = ('0', '0.9.5.92.1', '0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16')
compiz-gtk-0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16.i686 has missing requires of libboost_serialization-mt.so.1.47.0
compiz-gtk-0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16.i686 has missing requires of libcomposite.so
compiz-gtk-0.9.5.92.1-0.2.gite676f1b12eb8db3a76978eed5bfc7c2cf9a0b6ce.fc16.i686 has missing requires of libopengl.so
compiz-plugins-main-gconf-0.9.5.92-1.fc16.i686 has missing requires of compiz-plugins-main = ('0', '0.9.5.92', '1.fc16')
jre-1.6.0_31-fcs.i586 is a duplicate with jre-1.6.0_29-fcs.i586
kmod-VirtualBox-3.8.8-100.fc17.i686-4.2.12-1.fc17.3.i686 has missing requires of kernel-uname-r = ('0', '3.8.8', '100.fc17.i686')
tor-upstart-0.2.2.35-1702.fc17.noarch has missing requires of tor-core = ('0', '0.2.2.35', '1702.fc17')
1:totem-youtube-3.2.1-2.fc16.i686 has missing requires of libclutter-glx-1.0.so.0
1:totem-youtube-3.2.1-2.fc16.i686 has missing requires of libcogl.so.5
1:totem-youtube-3.2.1-2.fc16.i686 has missing requires of totem = ('1', '3.2.1', '2.fc16')
upstart-1.2-5.fc17.i686 has missing requires of /etc/rc.d/rc.sysinit
xorg-x11-drv-synaptics-1.6.3-4.fc17.i686 has missing requires of xserver-abi(xinput-16) >= ('0', '0', None)
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx.2013-05-29.08-48.Xcp9lN.yumtx

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Josh Boyer 2013-05-29 08:39:28 EDT
We don't provide or suppor the VirtualBox modules.  You'll need to discuss that with whomever you got them from.

Note You need to log in before you can comment on or make changes to this bug.