Bug 968091 - Dashboard events table should not have a border and is too long
Dashboard events table should not have a border and is too long
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Provisioning (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Corey Welton
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 22:08 EDT by Sam Kottler
Modified: 2014-06-18 04:14 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-18 14:52:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Kottler 2013-05-28 22:08:00 EDT
Description of problem:
Dashboard events table should not have border because it is in a box. The table should have 6 lines to keep both lower boxes aligned.

Additional info:
Fixed upstream in 811edae08d806e15d88392218e8d311dc8d09546.
Comment 1 Og Maciel 2013-05-28 22:20:43 EDT
Can we get a screenshot of the expected look?
Comment 2 Mike McCune 2013-05-29 18:36:49 EDT
mass-triage since these are all POST/MODIFIED
Comment 4 Corey Welton 2013-06-12 14:10:46 EDT
Moving to 6.0.2 for verification due to testing prerequisite not available.
Comment 5 Dominic Cleal 2013-09-18 14:52:04 EDT
Shipped in MDP1.

Note You need to log in before you can comment on or make changes to this bug.