Bug 968099 - Adding a disk to an existing RHEV 3.1 VM via Foreman results in an error
Adding a disk to an existing RHEV 3.1 VM via Foreman results in an error
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Provisioning (Show other bugs)
6.0.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 22:29 EDT by Sam Kottler
Modified: 2014-06-18 04:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-18 14:38:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Kottler 2013-05-28 22:29:06 EDT
Description of problem:
When adding a disk to an existing VM it spits out the error:
it-ops-soc (oVirt) instance <vm name>: is not a member of DisplayType. Possible values for DisplayType are: vnc, spice

Despite this the disk add succeeds

Additional info:
Fixed upstream in 012a51b731ba6b9870c20169c4fd00141564822c.
Comment 1 Mike McCune 2013-05-29 18:36:32 EDT
mass-triage since these are all POST/MODIFIED
Comment 2 Dominic Cleal 2013-09-18 14:38:50 EDT
Shipped in MDP1.

Note You need to log in before you can comment on or make changes to this bug.