Bug 968100 - Add non-SCL dependencies to comps for publishing
Add non-SCL dependencies to comps for publishing
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Provisioning (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Corey Welton
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 22:30 EDT by Sam Kottler
Modified: 2014-06-18 04:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-05 15:15:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Kottler 2013-05-28 22:30:23 EDT
Additional info:
Fixed upstream in 47ec1e918f4e4dccb3e3ad4231a6a396c90485f5.
Comment 1 Mike McCune 2013-05-29 18:36:28 EDT
mass-triage since these are all POST/MODIFIED
Comment 2 Corey Welton 2013-06-05 15:15:52 EDT
Devtask, nothing to QE here.  QE Closing.

Note You need to log in before you can comment on or make changes to this bug.