Bug 968106 - qemu-img is missing from dependencies
qemu-img is missing from dependencies
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity medium
: snapshot2
: 3.0
Assigned To: Eric Harney
Giulio Fidente
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 22:39 EDT by Giulio Fidente
Modified: 2016-04-26 15:06 EDT (History)
4 users (show)

See Also:
Fixed In Version: openstack-cinder-2013.1.1-3.el6ost
Doc Type: Bug Fix
Doc Text:
qemu-img was missing from Cinder's package dependencies, so volume creation from Glance images could fail.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-11 14:54:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Giulio Fidente 2013-05-28 22:39:39 EDT
Description of problem:
qemu-img is not set as dependency for openstack-cinder so creation of volumes from images fails unless qemu-img is installed manually


Version-Release number of selected component (if applicable):
openstack-cinder-2013.1.1-2.el6ost.noarch


Steps to Reproduce:
1. install openstack-cinder
2. make sure qemu-img is not installed
3. try to create a volume from an existing image in glace
Comment 2 Giulio Fidente 2013-06-03 11:37:39 EDT
verified using openstack-cinder-2013.1.1-3.el6ost
Comment 3 errata-xmlrpc 2013-06-11 14:54:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0937.html

Note You need to log in before you can comment on or make changes to this bug.