Bug 968116 - Load locale .mo files in production mode
Load locale .mo files in production mode
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Provisioning (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Corey Welton
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 22:54 EDT by Sam Kottler
Modified: 2014-06-18 04:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-18 17:23:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Kottler 2013-05-28 22:54:59 EDT
Description of problem:
When running in production mode and after running rake gettext:pack, or using the packages, no locales are listed in the dropdown menu in the user settings, or does setting locale= work.


Additional info:
Fixed upstream in 39eff78f6b8f9b47f49aa9e02b91c5fddd84e480.
Comment 1 Sam Kottler 2013-05-29 17:17:45 EDT
Og and I spoke and since MDP1 is english-only we won't have QE validate this for now.
Comment 2 Mike McCune 2013-05-29 18:36:47 EDT
mass-triage since these are all POST/MODIFIED
Comment 3 Corey Welton 2013-06-05 15:19:02 EDT
Apparently a devtask, nothing to QE here?

That said, I attempted to change locale and text (where translated strings exist) do load

QE Verified/Closing.
Comment 4 Mike McCune 2013-07-18 17:23:48 EDT
mass move to CLOSED:CURRENTRELEASE since MDP1 has been released.

Note You need to log in before you can comment on or make changes to this bug.