Bug 968118 - Protect locale changes from validation failure so that password[..]
Protect locale changes from validation failure so that password[..]
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Provisioning (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Corey Welton
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-28 22:57 EDT by Sam Kottler
Modified: 2014-06-18 04:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-05 15:22:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Kottler 2013-05-28 22:57:43 EDT
Description of problem:
Twice today i've installed new foreman hosts (once from git, once from debian nightly) and the standard admin:changeme did not work. Both were postgres. Both worked after permissions:reset.

Additional info:
Fixed upstream in cd90e05b651319f3994438aac4b77dc232e94774.
Comment 1 Mike McCune 2013-05-29 18:36:38 EDT
mass-triage since these are all POST/MODIFIED
Comment 2 Corey Welton 2013-06-05 15:22:52 EDT
Devtask, nothing to really QE here. Signo seems to work (i.e., no admin/changeme).

Note You need to log in before you can comment on or make changes to this bug.