Bug 968299 - [Fedora 19 beta 1] orthographic error in Anaconda es_ES language 'huso horario' will be 'uso horario' whitout H
[Fedora 19 beta 1] orthographic error in Anaconda es_ES language 'huso horari...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
19
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-29 08:18 EDT by Nix\
Modified: 2013-05-30 14:16 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-30 14:16:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the bug with the correction (65.56 KB, image/png)
2013-05-29 08:18 EDT, Nix\
no flags Details

  None (edit)
Description Nix\ 2013-05-29 08:18:04 EDT
Created attachment 754328 [details]
Screenshot of the bug with the correction

Description of problem:
Selecting spanish as language, Anaconda show "huso horario", is a orthographic error, because uso is whitout H.

Will be "uso horario"

http://lema.rae.es/drae/?val=uso

Version-Release number of selected component (if applicable):

Fedora 19 beta 1 KDE liveCD spin i686.

How reproducible:
Always anaconda is executed selecting spanish as language for installation.

Steps to Reproduce:
1.Download the Fedora 19 beta 1 KDE LiveCD
2.Boot and click in Install
3.Select Spanish and press "Continuar", Huso horario is showed, the correct word is USO without H.

Actual results:
orthographic error in spanish traslation for localtime/localization

Expected results:


Additional info:

Attach a screenshot with the bad/bug traslation and the correct word.
Comment 1 Parag Nemade 2013-05-29 08:51:25 EDT
Here https://fedora.transifex.com/projects/p/anaconda/resource/master/l/es/view/  Select Translated and search for English word "timezone" and its corresponding translation as "huso horario %s"

You may want to email translator of this Spanish po file. I think lastly its translated by https://www.transifex.com/accounts/profile/jorti/
Comment 2 Nix\ 2013-05-29 08:59:51 EDT
(In reply to Parag from comment #1)
> Here
> https://fedora.transifex.com/projects/p/anaconda/resource/master/l/es/view/ 
> Select Translated and search for English word "timezone" and its
> corresponding translation as "huso horario %s"
> 
> You may want to email translator of this Spanish po file. I think lastly its
> translated by https://www.transifex.com/accounts/profile/jorti/

@Parag

%s timezone   > huso horario %s

Timezone settings  > Configuración del huso horario

Timezone is not set.  >  No se configuró el huso horario

Available timezones in region %s > Husos horarios disponibles en la región %s

Please select the timezone. Use numbers or type names directly [b to region list, q to quit]:
	>

Por favor, seleccione el huso horario. Use los números o ingrese los nombres directamente [b para la lista de regiones, s para salir]:
Comment 3 Nix\ 2013-05-29 09:05:31 EDT
Email sended to jordi fedora account about the bug.
Comment 4 Nix\ 2013-05-30 14:15:31 EDT
Sorry, my mistake. I confused the sustantive "huso" with the conjugated form of the verb "usar".

Close the bug report parag please, with NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.