Bug 9684 - How to obtain refund for unusable product with unfixed bugs
Summary: How to obtain refund for unusable product with unfixed bugs
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-02-22 18:20 UTC by Christopher
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-22 21:45:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christopher 2000-02-22 18:20:31 UTC
I cannot install 6.1 on either my 486 (bugs have been filed and remain
unfixed, these bugs match several dozen of other bugs filed by others) or
my 586 due to segfaults and lockups in the installation tool, both
graphical and textual.

Since I cannot return this to the store I purchased it at because I opened
it (which I obviously had to), I want RedHat to refund my purchase price
for this unusuable product.  The only reason to purchase a product one can
download for free is to get the most reason version on a portable CD-ROM,
and this has failed in both those respects.

RedHat 6.0 installed fine on all my machines.

-W

Comment 1 Jay Turner 2000-02-22 21:45:59 UTC
Please contact Red Hat Customer Service at 1-888-REDHAT1.


Note You need to log in before you can comment on or make changes to this bug.