Bug 968477 - Unable to Push Via Git or Restart the Application
Unable to Push Via Git or Restart the Application
Status: CLOSED CURRENTRELEASE
Product: OpenShift Online
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Jordan Liggitt
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-29 14:52 EDT by Anthony Brian Mallgren
Modified: 2015-05-14 21:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-11 00:13:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anthony Brian Mallgren 2013-05-29 14:52:25 EDT
Description of problem: When I attempt to push via GIT, I get the message that the session is down. When I attempt to restart the application, it says that there are technical difficulties. When I attempt to log in through Putty, it gives me an error message saying that the software disconnected.


Version-Release number of selected component (if applicable):


How reproducible:
Of the above scenarios, the easiest one to reproduce is attempting to restart the web application.

Steps to Reproduce:
1. Go to Openshift.com
2. Log in CKLingoDev@gmail.com
3. Go to My Applications
4. Click on r-cklingo.rhcloud.com
5. Click on the Restart Application icon in the middle-upper right hand corner (a semi-circle arrow)
6. Click the Restart button to confirm a restart.

Actual results:
If reproduced, the next page should be a page that displays the message, "We appear to be having technical difficulties".

Expected results:
It should result in the application being restarted.

Additional info:
Comment 1 Jordan Liggitt 2013-05-30 17:14:51 EDT
The login, push, and restart issues may be related to exceeding the 1GB disk space quota. We've updated your quota to 2GB. Please verify you can log in and push now.
Comment 2 Anthony Brian Mallgren 2013-05-30 20:43:18 EDT
I've confirmed authentication, push and restart.
Comment 3 Anthony Brian Mallgren 2013-06-07 20:57:42 EDT
This is occurring again:

C:\Users\Anthony>rhc app-restart r
DL is deprecated, please use Fiddle
Unable to complete the requested operation due to: Node execution failure
(invalid exit code from node).  If the problem persists please contact Red Hat
support..
Reference ID: 38d8ec023797f66d26d658bc5279c8c6

 ssh://51a2c65fe0b8cdd817000549@r-cklingo.rhcloud.com/~/git/r.git/: session is down

Note You need to log in before you can comment on or make changes to this bug.