Bug 969003 - Sensor RDRs are missing for the fan resource
Sensor RDRs are missing for the fan resource
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: openhpi (Show other bugs)
6.3
All Linux
urgent Severity medium
: rc
: ---
Assigned To: Dan Horák
Juraj Marko
: ZStream
Depends On: 924852
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-30 08:50 EDT by Libor Miksik
Modified: 2015-08-31 23:39 EDT (History)
8 users (show)

See Also:
Fixed In Version: openhpi-2.14.1-3.el6_4.3
Doc Type: Bug Fix
Doc Text:
Cause: Some missing RDR sensors in OpenHPI's code would produce log errors after the extraction and reinsertion of an enclosure monitored via the SOAP plugin Consequence: The following errors could be observer Dec 22 08:37:43 server openhpid: ERROR: (oa_soap_sensor.c, 2005, RDR not present) Dec 22 08:37:43 server openhpid: ERROR: (oa_soap_fan_event.c, 279, processing the sensor event for sensor 24 has failed) Fix: A code fix that makes sure no errors like the above appear in the log file after an extraction/insertion cycle has been added. Result: No errors in the logs after a component is extracted and re-inserted.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-08 05:50:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Miksik 2013-05-30 08:50:07 EDT
This bug has been copied from bug #924852 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 11 errata-xmlrpc 2013-07-08 05:50:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1018.html

Note You need to log in before you can comment on or make changes to this bug.