Bug 969004 - openhpi connection fails with redundant OAs
openhpi connection fails with redundant OAs
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: openhpi (Show other bugs)
6.4
All Linux
urgent Severity high
: rc
: ---
Assigned To: Dan Horák
Juraj Marko
: ZStream
Depends On: 948386
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-30 08:51 EDT by Libor Miksik
Modified: 2015-08-31 23:39 EDT (History)
8 users (show)

See Also:
Fixed In Version: openhpi-2.14.1-3.el6_4.3
Doc Type: Bug Fix
Doc Text:
Cause: Under certain conditions, when using OpenHPI with the OA SOAP plugin when an OA switchover takes place, hpi clients would hang or the openhpi daemon would fail to connect to the new active OA Consequence: Under these conditions openhpi would be stuck and clients would be unable to retrieve events and data. Fix: Some patches have been added to better account for OA failover situations. Result: Openhpi will not remain stuck any longer after an OA failover.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-08 05:50:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Miksik 2013-05-30 08:51:16 EDT
This bug has been copied from bug #948386 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 7 errata-xmlrpc 2013-07-08 05:50:55 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1018.html

Note You need to log in before you can comment on or make changes to this bug.