Bug 969005 - openhpi 2.14.x segfaults when retrieving thermal info
openhpi 2.14.x segfaults when retrieving thermal info
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: openhpi (Show other bugs)
6.3
All Linux
urgent Severity high
: rc
: ---
Assigned To: Dan Horák
Juraj Marko
: EasyFix, Patch, Upstream, ZStream
Depends On: 953515
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-30 08:52 EDT by Libor Miksik
Modified: 2015-08-31 23:39 EDT (History)
8 users (show)

See Also:
Fixed In Version: openhpi-2.14.1-3.el6_4.3
Doc Type: Bug Fix
Doc Text:
Cause: If any of the following HP blades are present in an enclosure, openhpi will segfault at startup: HP BL465C G7 HP BL480CG1 HP BL685CG6 Consequence: Segfault during startup Fix: A patch adding support for these blades and their sensors has been added. Result: Openhpi will not segfault in presence of the above blades
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-08 05:51:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Miksik 2013-05-30 08:52:33 EDT
This bug has been copied from bug #953515 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 7 errata-xmlrpc 2013-07-08 05:51:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1018.html

Note You need to log in before you can comment on or make changes to this bug.