Bug 969129 - Foreman Installer requires IPTables configuration
Foreman Installer requires IPTables configuration
Status: CLOSED DUPLICATE of bug 971535
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
3.0
Unspecified Unspecified
medium Severity high
: snapshot2
: 3.0
Assigned To: Stephen Gordon
ecs-bugs
: Documentation
Depends On:
Blocks: 1010310
  Show dependency treegraph
 
Reported: 2013-05-30 13:45 EDT by Jordan OMara
Modified: 2014-11-09 17:56 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-13 17:28:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jordan OMara 2013-05-30 13:45:09 EDT
The foreman installer currently requires the host to disable iptables to serve Foreman correctly. We need to create and install a suitable IPTables configuration
Comment 1 Charles Crouch 2013-06-03 11:40:43 EDT
We need to document which ports need to be open. No specific iptables configuration should be required for RHOS3.0
Comment 2 Stephen Gordon 2013-06-03 12:11:27 EDT
I will take this, though it's likely the deliverable will be different we don't have the component yet. Also please note that for documentation bugs ECS should be providing the devel_ack+, not engineering.
Comment 3 Stephen Gordon 2013-06-03 12:12:38 EDT
(In reply to Charles Crouch from comment #1)
> We need to document which ports need to be open. No specific iptables
> configuration should be required for RHOS3.0

Just to confirm - based on the movement of this bug - no changes will be made to the packaging and/or installer to ensure that the required firewall rules are created?
Comment 4 Stephen Gordon 2013-06-13 17:28:59 EDT
I can see that Jordan has raised a bug to track the release note for this, so I will close this bug. Tracking bugs for the Foreman documentation deliverable will begin popping up once I have requested the component.

*** This bug has been marked as a duplicate of bug 971535 ***

Note You need to log in before you can comment on or make changes to this bug.