This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 969232 - [RFE] Build with libcap
[RFE] Build with libcap
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-30 21:27 EDT by Ben Boeckel
Modified: 2013-06-02 23:41 EDT (History)
4 users (show)

See Also:
Fixed In Version: pulseaudio-3.0-10.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-30 23:08:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Boeckel 2013-05-30 21:27:58 EDT
Description of problem:
I saw this warning today:

W: [pulseaudio] caps.c: Normally all extra capabilities would be dropped now, but that's impossible because this Pulseaudio was built without libcap support.

Seems like a new optional dep for pulseaudio4.

Version-Release number of selected component (if applicable):
pulseaudio-3.99.1-1.fc20.x86_64
Comment 1 Rex Dieter 2013-05-30 23:08:32 EDT
thanks for the hint...

%changelog
* Thu May 30 2013 Rex Dieter <rdieter@fedoraproject.org> 3.99.2-2
- [RFE] Build with libcap (#969232)
Comment 2 Fedora Update System 2013-05-31 06:15:00 EDT
pulseaudio-3.0-10.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/pulseaudio-3.0-10.fc19
Comment 3 Fedora Update System 2013-06-02 23:41:49 EDT
pulseaudio-3.0-10.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.