Bug 969288 - ERROR: 在 yum 異動作業時發生錯誤:[u'ERROR with transaction check vs depsolve:', 'kernel-uname-r = 3.8.8-100.fc17.i686 is needed by (installed) kmod-VirtualBox-3.8.8-100.fc17.i686-4.2.12-1.fc17.3.i686', 'kernel-uname-r = 3.8.8-100.fc17.i686 is needed by (installed)
ERROR: 在 yum 異動作業時發生錯誤:[u'ERROR with transaction check vs depsolve:', 'kernel...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
i386 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
: 955568 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-31 02:55 EDT by jack.hsiung
Modified: 2014-10-08 06:05 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-31 03:03:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jack.hsiung 2013-05-31 02:55:12 EDT
Description of problem:
 ERROR: 在 yum 異動作業時發生錯誤:[u'ERROR with transaction check vs depsolve:', 'kernel-uname-r = 3.8.8-100.fc17.i686 is needed by (installed) kmod-VirtualBox-3.8.8-100.fc17.i686-4.2.12-1.fc17.3.i686', 'kernel-uname-r = 3.8.8-100.fc17.i686 is needed by (installed) kmod-VirtualBox-3.8.8-100.fc17.i686-4.2.12-1.fc17.3.i686', u'Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum'

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Jan Zeleny 2013-05-31 03:03:08 EDT
Not a bug in yum. The update is blocked by kmod-VirtualBox. Uninstall the package and everything should work well.
Comment 2 Valentina Mukhamedzhanova 2014-10-08 06:05:28 EDT
*** Bug 955568 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.